Results 1 to 4 of 4

Thread: Chromium.

  1. #1
    Join Date
    Jul 2008
    Location
    United Kingdom
    Posts
    307

    Default Chromium.

    Firstly I must admit that whilst not new to linux I am to Tumbleweed. I used the one click method of sorting out my reps and added packman/tumbleweed and every thing seems to run smoothly without glitches . However I have noticed today that my Chromium install was downgraded from chromium 33.* to 31.*.... I thought that Tumbleweed provided the latest stable versions of openSuse apps so I'm now confused.

    Code:
    linux-bbem:/home/penguinclaw # zypper repos
    # | Alias                            | Name                             | Enabled | Refresh
    --+----------------------------------+----------------------------------+---------+--------
    1 | openSUSE:Stable_OSS              | openSUSE:Stable_OSS              | Yes     | Yes    
    2 | openSUSE:Stable_Updates          | openSUSE:Stable_Updates          | Yes     | Yes    
    3 | openSUSE:Stable_non-OSS          | openSUSE:Stable_non-OSS          | Yes     | Yes    
    4 | openSUSE:Stable_non-OSS__Updates | openSUSE:Stable_non-OSS__Updates | Yes     | Yes    
    5 | openSUSE:Tumbleweed              | openSUSE:Tumbleweed              | Yes     | Yes    
    6 | packman                          | packman                          | Yes     | Yes
    Can anyone provide an explanation or where I may have gone wrong.

    Many thanks in advance.

  2. #2
    Join Date
    Jul 2008
    Location
    United Kingdom
    Posts
    307

    Default Re: Chromium.

    Update.

    I have uninstalled Chromium and reinstalled using zypper. I am now back with Chromium 33.*

    I would still like to know what went wrong though; has anyone else noticed this?

  3. #3

    Default Re: Chromium.

    Quote Originally Posted by Penguinclaw View Post
    Firstly I must admit that whilst not new to linux I am to Tumbleweed. I used the one click method of sorting out my reps and added packman/tumbleweed and every thing seems to run smoothly without glitches . However I have noticed today that my Chromium install was downgraded from chromium 33.* to 31.*.... I thought that Tumbleweed provided the latest stable versions of openSuse apps so I'm now confused.
    Not quite.
    Tumbleweed only provides the latest versions of selected packages (most prominently the kernel, and KDE in the meantime) on top of the current standard openSUSE distribution.

    Chromium is NOT part of Tumbleweed, you should get the latest stable version through the openSUSE Update repo.

    Hard to guess why your chromium got downgraded to 31.x, but that's the version from the standard openSUSE 13.1 repo (33.x is only available in the Update repo).

    Maybe there was a problem with the Update repo so it got disabled temporarily? (zypper should ask you for confirmation though in that case), or you disabled it manually for some reason?

    The only other reason I can think of would be that you had something else installed that required chromium-31.x.
    By uninstalling chromium, this would get uninstalled as well, so you would have been able to install chromium-33.x without problems afterwards.

    Code:
    linux-bbem:/home/penguinclaw # zypper repos
    Please, always use the "-d" option (for "details") when posting your repo list. Those names don't tell anything, the URLs would be important.
    Code:
    zypper lr -d
    Last edited by wolfi323; 16-Mar-2014 at 13:02.

  4. #4
    Join Date
    Jul 2008
    Location
    United Kingdom
    Posts
    307

    Default Re: Chromium.

    Thank you for your helpwolfi323. I think what you say makes a lot of sense and I had forgotten about what Tumbleweed provides. As you say it probably was a dependency or repository issue as I'm now back with Chromium 33.Many thanks again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •