Results 1 to 3 of 3

Thread: SuSEfirewall2 does not open port for Samba

  1. #1

    Question SuSEfirewall2 does not open port for Samba

    Hello guys,

    I have got the problem that I am trying to connect to my samba server but somehow the SuSEfirewall2 blocks me although I told the firewall to open the ports via Yast.
    If I turn off it works but not with firewall active. The same happens also with VNC. I can access OwnCloud over Port 80 but not VNC or Samba.

    Thanks in advance

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,306
    Blog Entries
    14

    Default Re: SuSEfirewall2 does not open port for Samba

    Quote Originally Posted by LycheeLinux View Post
    Hello guys,

    I have got the problem that I am trying to connect to my samba server but somehow the SuSEfirewall2 blocks me although I told the firewall to open the ports via Yast.
    If I turn off it works but not with firewall active. The same happens also with VNC. I can access OwnCloud over Port 80 but not VNC or Samba.

    Thanks in advance
    Check the firewall settings in Yast. Not in the samba or remote desktop modules, but in Security and Users - Firewall.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: SuSEfirewall2 does not open port for Samba

    No problems here, opening the port via yast ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •