Results 1 to 3 of 3

Thread: KGpg opens window on Start

  1. #1

    Default KGpg opens window on Start

    Hi,
    I'm using Cleopatra and KGpg (2.10.3) on opensuse 13.1 (Acer 5750G). In the settings of KGpg it is not checked that it should be started after login. However on every start KGpg opens the window of the key-management, which is a bit annoying. How can that be suppressed. Thanks
    tobias

  2. #2

    Default Re: KGpg opens window on Start

    Quote Originally Posted by tobiasw2 View Post
    I'm using Cleopatra and KGpg (2.10.3) on opensuse 13.1 (Acer 5750G). In the settings of KGpg it is not checked that it should be started after login. However on every start KGpg opens the window of the key-management, which is a bit annoying. How can that be suppressed. Thanks
    It doesn't open a window here.
    Please check that "Show system tray icon" is enabled in the "Misc" settings ("Applet & Menus" tab).

    Apparently KGpg gets started by KDE's session management in your case. By default KDE starts all programs on login that were running at logout.
    You can change that in "Configure Desktop"/"Systemsettings"->Startup and Shutdown->Session Management, if you want.

  3. #3

    Default Re: KGpg opens window on Start

    Please check that "Show system tray icon" is enabled in the "Misc" settings ("Applet & Menus" tab).
    had been checked, didn't help. But
    You can change that in "Configure Desktop"/"Systemsettings"->Startup and Shutdown->Session Management, if you want.
    Thx, with that I could get rid off that Kgpg windows. Great.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •