Results 1 to 3 of 3

Thread: Udev issue on BL460c G6 server

  1. #1

    Default Udev issue on BL460c G6 server

    Hi,
    Am trying to install SLES11 SP2/3 on the Blade 460c G6 server through network, it's starts the booting process and hangs at the "Starting udev..."
    I tried to disable the ACPI as some forums says it works but i couldn't found the ACPI our BIOS. Anybody have any suggestion or faced this kind of issues please posts your thoughts.

    Regards
    Guhan

  2. #2
    Join Date
    May 2012
    Location
    Finland
    Posts
    2,187

    Default Re: Udev issue on BL460c G6 server

    Hi,

    The SLES support forums are actually at: https://forums.suse.com/forum.php

    However I do a fair bit of work with HP servers so they're familiar to me - make sure you have the latest firmware installed for 460/G6 ( http://h20566.www2.hp.com/portal/sit...tte.cachetoken )

    When booting SLES you can simply type: acpi=off into the Grub (loading screen)

    or press F5 and choose no ACPI


    Like in my image.
    .: miuku @ #opensuse @ irc.libera.chat

  3. #3

    Default Re: Udev issue on BL460c G6 server

    Hello Miuku,
    Thanks for your update, i updated the latest firmware and tried installing with acpi=off option it did not worked for me. Any suggestions..

    Current Firmware: 2.23 11/05/2013
    APPEND initrd=SLES11/sles11-sp3-x86_64/loader/initrd acpi=off pci=bfsort textmode=1 splash=0 ramdisksize=655336 install=http://151.189.20.128/mediasets/SLES-11-SP3-x86_64 autoyast=http://151.189.20.128/yast.cfg/




    Regards
    Guhan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •