Results 1 to 2 of 2

Thread: HDA Intel no sound at all

  1. #1

    Default HDA Intel no sound at all

    Hi,
    after reinstalling 13.1 KDE Full DVD on notebook Panasonic CF-53 I've not the sound system working

    I sow many posts, in this forum and elsewhere, but nothing is working...

    it's strange because the installations until 15-20 February worked ok but the new installations deed not

    I tried installation with on line update and automatic but the result is the same

    may be some update after install?
    kde multimedia codecs are installed right after and packman repo is on

    I installed alsa-firmware and ucode-intel, updated the kernel and switch to Tumbleweed to see if this help, but no change to the sound system
    enable and disable pulse-audio, deleted the 50-sound.conf and recreated but no hope, alsaconf is not detecting the sound card

    what else I can do to get it back?

  2. #2

    Default (Solved)Re: HDA Intel no sound at all

    the sound is back

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •