Results 1 to 6 of 6

Thread: Text Editor Compnent

  1. #1
    Join Date
    Mar 2014
    Location
    Dallas, TX
    Posts
    10

    Default Text Editor Compnent

    When trying to open Kate or Kwrite I get the following error:

    A KDE text-editor component could not be found. Please check your KDE installation.

    Any ideas?

  2. #2

    Default Re: Text Editor Compnent

    On 03/12/2014 02:46 PM, timapple pecked at the keyboard and wrote:
    > When trying to open Kate or Kwrite I get the following error:
    >
    > A KDE text-editor component could not be found. Please check your KDE
    > installation.
    >
    > Any ideas?
    >
    >


    Check to see if either one is installed with YaST->Package Management

    Ken

  3. #3

    Default Re: Text Editor Compnent

    Quote Originally Posted by timapple View Post
    When trying to open Kate or Kwrite I get the following error:

    A KDE text-editor component could not be found. Please check your KDE installation.

    Any ideas?
    This usually means you have an incompatible mix of KDE packages installed.

    Which openSUSE version are you using?
    Did you install KDE from a different repo, or are you using the standard packages?

    If you installed updates, you might just have to reboot (or logout/login) to fix it.
    In that case, the installed packages might not match with what is currently running anymore, which could lead to that error message.
    So try this as first step, you won't even have to answer my questions then if it helps.

  4. #4
    Join Date
    Mar 2014
    Location
    Dallas, TX
    Posts
    10

    Default Re: Text Editor Compnent

    I installed 13.1 this morning. Installed Kate from the repos. I didn't change any of the locations.

  5. #5

    Default Re: Text Editor Compnent

    Quote Originally Posted by timapple View Post
    I installed 13.1 this morning. Installed Kate from the repos. I didn't change any of the locations.
    Then install all updates if you haven't done so already (with YaST->Online Updates f.e.) and reboot, then it should work.

  6. #6
    Join Date
    Mar 2014
    Location
    Dallas, TX
    Posts
    10

    Default Re: Text Editor Compnent

    Quote Originally Posted by wolfi323 View Post
    Then install all updates if you haven't done so already (with YaST->Online Updates f.e.) and reboot, then it should work.
    That did it...thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •