Results 1 to 5 of 5

Thread: Nvidia GTX 765M // OpenSuse 13.1

  1. #1

    Red face Nvidia GTX 765M // OpenSuse 13.1

    Hi, everyone

    I just finish the installation of Nvidia driver, I follow hardly from the official hard way(), and got nothing error, but my "glxgears -info" like follows:

    Code:
    301 frames in 5.0 seconds = 60.062 FPS
    301 frames in 5.0 seconds = 60.065 FPS
    301 frames in 5.0 seconds = 60.057 FPS
    301 frames in 5.0 seconds = 60.060 FPS
    301 frames in 5.0 seconds = 60.060 FPS
    301 frames in 5.0 seconds = 60.057 FPS
    301 frames in 5.0 seconds = 60.064 FPS
    301 frames in 5.0 seconds = 60.065 FPS
    301 frames in 5.0 seconds = 60.058 FPS
    It is even worse than nouveau driver which is approximately 900 FPS, it is the first time I install opensuse, and still not try to working on hard works yet, I just want to know is this score result normal?

    I already disabled kms and nouveau, but I am not sure I did them in right way, could anyone tell me what else I need to do after install the driver?

    Or anyone could tell me how to fix it?

    Thanks for your replay and please let me know if you need additional information.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,287

    Default Re: Nvidia GTX 765M // OpenSuse 13.1

    Hard to say what hardware?

    Is this a laptop with maybe also an Intel chip?? Optmus??

    I always just install via yast add the NVIDIA repo and select the driver for my card there are 3 possible choices O1,O2,O3 I believe you need the O3 For that chip set

    First undo what ever you did. Uninstall the NVIDIA via the command line instructions then go to yast add the repo and install. Be sure you select the right kernel model for your running kernel, most likely desktop.

    Major advatage of this method other then being dead easy is that with the hard way you must reinstall the driver anytime you get a kernel update. So you need to keep the install files and know how to get to them and run it from a command line boot.

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Nvidia GTX 765M // OpenSuse 13.1

    On 2014-03-09 09:06, jessiehe1986 wrote:
    >
    > Hi, everyone
    >
    > I just finish the installation of Nvidia driver, I follow hardly from
    > the official hard way(), and got nothing error, but my "glxgears -info"
    > like follows:



    That's normal, I get the same. Look at the first few lines:

    +++·············
    Running synchronized to the vertical refresh. The framerate should be
    approximately the same as the monitor refresh rate.
    ·············++-

    Thus, 60 Hz.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

  4. #4

    Default Re: Nvidia GTX 765M // OpenSuse 13.1

    I think the previous score is not important like "robin" said, but I found my opengl is not working(the desktop effect told me I could not active some of them because of opengl issues)

    The hard way is my last choice, the other way never work...

    plus: My laptop without optimus tech, do I still need to consider about to add the NVIDIA repo and select 03?

  5. #5
    Join Date
    Jun 2008
    Location
    Moses Lake, WA. USA
    Posts
    474

    Default Re: Nvidia GTX 765M // OpenSuse 13.1

    jessiehe1986 wrote:

    >
    > Hi, everyone
    >
    > I just finish the installation of Nvidia driver, I follow hardly

    from
    > the official hard way(), and got nothing error, but my "glxgears
    > -info" like follows:
    >
    >
    > Code:
    > --------------------
    >
    > 301 frames in 5.0 seconds = 60.062 FPS
    > 301 frames in 5.0 seconds = 60.065 FPS
    > 301 frames in 5.0 seconds = 60.057 FPS
    > 301 frames in 5.0 seconds = 60.060 FPS
    > 301 frames in 5.0 seconds = 60.060 FPS
    > 301 frames in 5.0 seconds = 60.057 FPS
    > 301 frames in 5.0 seconds = 60.064 FPS
    > 301 frames in 5.0 seconds = 60.065 FPS
    > 301 frames in 5.0 seconds = 60.058 FPS
    >
    > --------------------
    >
    >
    > It is even worse than nouveau driver which is approximately 900 FPS,
    > it is the first time I install opensuse, and still not try to

    working
    > on hard works yet, I just want to know is this score result normal?
    >
    > I already disabled kms and nouveau, but I am not sure I did them in
    > right way, could anyone tell me what else I need to do after install
    > the driver?
    >
    > Or anyone could tell me how to fix it?
    >
    > Thanks for your replay and please let me know if you need additional
    > information.
    >

    Just remembered I had a problem like this it was suggested to uncheck
    "sync to vblank in the Nvidia X Server Setting GUI if you have it
    installed.
    Nvidia Server Settings --> X Screen 0 --> OpenGL/GLX Information"

    This is what I get on an old GeForce 8400GS card.
    Code:
    ~> glxgears
    5997 frames in 5.0 seconds = 1199.151 FPS
    6113 frames in 5.0 seconds = 1222.175 FPS
    6175 frames in 5.0 seconds = 1234.726 FPS
    Russ
    --
    openSUSE 13.1(Linux 3.11.10-7-desktop x86_64|
    Intel(R) Quad Core(TM) i5-4440 CPU @ 3.10GHz|8GB DDR3|
    GeForce 8400GS (NVIDIA-Linux-x86_64-331.49)|KDE 4.12.3


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •