Results 1 to 8 of 8

Thread: Amarok won't automatically add new songs

  1. #1
    Join Date
    Nov 2013
    Location
    Ljubljana, Slovenia
    Posts
    465

    Default Amarok won't automatically add new songs

    Hi.

    One question. Stock openSUSE 13.1 Amarok, version 2.8.0 doesn't automatically add new songs to my local library, even though that option is selected in preferences.
    Is it a known bug i don't know about, or does anyone know a workaround maybe?

    Using oS 13.1 KDE, 64bit.

    Enjoy the rest of your day guys.

  2. #2
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: Amarok won't automatically add new songs

    Hello!

    Yes, so it seems.
    I have not tested the Packman version, if it's with AmaroK it might have been addressed.
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  3. #3
    Join Date
    Nov 2013
    Location
    Ljubljana, Slovenia
    Posts
    465

    Default Re: Amarok won't automatically add new songs

    Hi.

    So as of today, it seems to be fixed. Amarok started adding songs by itself without me doing anything. Any update came through maybe?

    Anyway, it seems to be fixed.

  4. #4
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: Amarok won't automatically add new songs

    No, not as far as I can see, at least not since I last tested it, I believe; but it might be something different behind it.
    Are you still using the one from -oss (not packman), by the way?
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  5. #5
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: Amarok won't automatically add new songs

    Hi again.

    I am home now and just ran a test, I still have to manually initiate the update library function; no changes to my system.
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  6. #6
    Join Date
    Nov 2013
    Location
    Ljubljana, Slovenia
    Posts
    465

    Default Re: Amarok won't automatically add new songs

    Hmmm, when i check the repositories, the same version of Amarok seems to be in oss and Packman, and installed in both? Anyways, i have version 2.8.0.-4.2.1. installed and it magically started working.

  7. #7
    Join Date
    Jun 2008
    Location
    Herefordshire, England
    Posts
    151

    Default Re: Amarok won't automatically add new songs

    My experience using Tumblweed Packman updates is that this problem is very intermittent. Clicking on "Update Collection" always works.

  8. #8
    Join Date
    Mar 2013
    Location
    Bari (Italy)
    Posts
    58

    Default Re: Amarok won't automatically add new songs

    Same problem with 2.8.0-9.2 (from the kde 4.12 repo).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •