Results 1 to 5 of 5

Thread: KDE Telepathy stopped working

  1. #1

    Default KDE Telepathy stopped working

    Hello, I have been using KDE Telepathy for at least one or two months and it was working right.
    I did upgrade to 13.1 like a week ago.
    Everything seemed normal. Today after a fresh laptop start, I am online at my account.
    Ttrying to chat with someone I have discovered that I can't.

    Simply, I am receiving an error message:
    Instant messaging
    org.freedesktop.Telepathy.Error.NotAvailable: Handler no longer available.

    And I cannot chat with any one.
    I am using gmail account.

    Strange part is that I am able to send and receive files from my contacts.

    Any idea?

    Version:
    Opensuse 13.1
    KDE 4.11.5
    telepathy-mission-control-5.16.0-1.1.x86_64
    libtelepathy-qt4-2-0.9.40git.1360241385-35.1.x86_64

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: KDE Telepathy stopped working

    Just a thought...
    Have you updated your system? The following command from a root console ensures that your system has retrieved all the most recent packages which resolve known issues and adds/enhances functionality as needed.
    Code:
    zypper update
    TSU

  3. #3

    Default Re: KDE Telepathy stopped working

    Hi tsu2, indeed I did so.
    And right now, checking again, it says, ... nothing to do....

    Cheers.

  4. #4
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: KDE Telepathy stopped working

    Checking reported bugs, it looks like there may be a bug upstream (not something in openSUSE).
    Includes discovered fix which is to downgrade a component
    https://bugzilla.novell.com/show_bug.cgi?id=858434

    HTH,
    TSU

  5. #5

    Default Re: KDE Telepathy stopped working

    Thanks a lot tsu2, I did a google query and it didn't report it.
    Just this morning, such libgnutls was updated to the last version:
    libgnutls28 | package | 3.2.4-2.14.1 | x86_64

    And behavior still the same, so as I am able to live with this I'll wait for the 3.2.8 library to be released.

    Regards.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •