Results 1 to 5 of 5

Thread: Wireless breakages with AR9462

  1. #1

    Question Wireless breakages with AR9462

    Hi, I have a problem. My laptop (acer aspire v3-551) has AR8151 v2.0 Gigabit Ethernet network card, and

    AR9462 Wireless Network Adapter wireless device.
    It works without any problem only on Ubuntu 12.04. Now my laptop works on OpenSUSE 13.1 and the wireless breaks unpredictable.
    I've tried to solve this problem by myself, but I didn't find any solution.
    Here is some information:
    NetworkManager logs - http://pastebin.com/Hy5Qet3j
    lspci -k
    http://pastebin.com/tSwafict

  2. #2
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: Wireless breakages with AR9462

    On 03/06/2014 03:26 AM, ant22 wrote:
    >
    > Hi, I have a problem. My laptop (acer aspire v3-551) has AR8151 v2.0
    > Gigabit Ethernet network card, and
    >
    > AR9462 Wireless Network Adapter wireless device.
    > It works without any problem only on Ubuntu 12.04. Now my laptop works
    > on OpenSUSE 13.1 and the wireless breaks unpredictable.
    > I've tried to solve this problem by myself, but I didn't find any
    > solution.
    > Here is some information:
    > NetworkManager logs - http://pastebin.com/Hy5Qet3j
    > lspci -k
    > http://pastebin.com/tSwafict


    Problems like this are usually handled in the wireless forum.

    There have been others with problems with Atheros wireless devices using kernel
    3.11. Try 3.13.



  3. #3

    Default Re: Wireless breakages with AR9462

    Quote Originally Posted by lwfinger View Post
    On 03/06/2014 03:26 AM, ant22 wrote:
    >
    > Hi, I have a problem. My laptop (acer aspire v3-551) has AR8151 v2.0
    > Gigabit Ethernet network card, and
    >
    > AR9462 Wireless Network Adapter wireless device.
    > It works without any problem only on Ubuntu 12.04. Now my laptop works
    > on OpenSUSE 13.1 and the wireless breaks unpredictable.
    > I've tried to solve this problem by myself, but I didn't find any
    > solution.
    > Here is some information:
    > NetworkManager logs - http://pastebin.com/Hy5Qet3j
    > lspci -k
    > http://pastebin.com/tSwafict


    Problems like this are usually handled in the wireless forum.

    There have been others with problems with Atheros wireless devices using kernel
    3.11. Try 3.13.
    Yes, I haven't noticed this. Thank you for answer/

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,721

    Default Re: Wireless breakages with AR9462

    This will be moved to the Wireless forum and is CLOSED for the moment.
    Henk van Velden

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,721

    Default Re: Wireless breakages with AR9462

    Quote Originally Posted by hcvv View Post
    This will be moved to the Wireless forum and is CLOSED for the moment.
    Moved fom Network/Internet and open again.
    Henk van Velden

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •