Results 1 to 2 of 2

Thread: Windows boot fehler nach OpenSuse 13.1 Installation

  1. #1

    Default Windows boot fehler nach OpenSuse 13.1 Installation

    Hey Leute,

    also folgendes Problem: Ich habe meine alte OpenSuse 12.1 Installation mit einer neuen 13.1 ueberschrieben.
    Jetzt erhalte ich, wenn ich Windows ueber Grub2 starten will die beiden Fehlermeldungen

    Error: No such device [Lange zeichenfolge]
    Error: attempt to read or write ouside of `hd0'

    Ich habe bei der Installation eine verschluesselte Partition eingerichtet und "MBR Boot enabled" gewaehlt, falls das von Bedeutung ist.
    Ausserdem hab ich nach der Installation meine home-partition groesser gemacht, weil die Autopartitionierung waehrend der Installation gerade mal ~20 GB dafuer vorgesehen hatte, was mir irgendwie nicht aufgefallen war.

    Die Ausgabe von parted -l deutet ausserdem auf Probleme hin (siehe unten).

    Kann mir jemand helfen, Windows wieder zum boot zu bewegen?

    Code:
    # parted -l
    Model: ATA ST1000NM0011 (scsi)
    Disk /dev/sda: 1000GB
    Sector size (logical/physical): 512B/512B
    Partition Table: msdos
    
    
    Number  Start   End     Size    Type     File system  Flags
     1      1049kB  395MB   394MB   primary  ext4         boot, type=83
     2      2155MB  23.6GB  21.5GB  primary               lvm, type=8e
     3      23.6GB  561GB   537GB   primary               lvm, type=8e
     4      561GB   875GB   315GB   primary  ntfs         type=07
    
    
    
    
    Model: Kingston DataTraveler 102 (scsi)
    Disk /dev/sdb: 4008MB
    Sector size (logical/physical): 512B/512B
    Partition Table: msdos
    
    
    Number  Start   End     Size    Type     File system  Flags
     1      4129kB  4008MB  4004MB  primary  fat32        boot, type=0b
    
    
    
    
    Model: Linux device-mapper (linear) (dm)
    Disk /dev/mapper/system-root: 21.5GB
    Sector size (logical/physical): 512B/512B
    Partition Table: loop
    
    
    Number  Start  End     Size    File system  Flags
     1      0.00B  21.5GB  21.5GB  ext4
    
    
    
    
    Model: Linux device-mapper (linear) (dm)
    Disk /dev/mapper/system-swap: 2147MB
    Sector size (logical/physical): 512B/512B
    Partition Table: loop
    
    
    Number  Start  End     Size    File system     Flags
     1      0.00B  2147MB  2147MB  linux-swap(v1)
    
    
    
    
    Model: Linux device-mapper (linear) (dm)
    Disk /dev/mapper/system-home: 535GB
    Sector size (logical/physical): 512B/512B
    Partition Table: loop
    
    
    Number  Start  End    Size   File system  Flags
     1      0.00B  535GB  535GB  ext4
    
    
    
    
    Error: /dev/mapper/cr_ata-ST1000NM0011_Z1N1VQ6B-part3: unrecognised disk label
    Model: Linux device-mapper (crypt) (dm)
    Disk /dev/mapper/cr_ata-ST1000NM0011_Z1N1VQ6B-part3: 537GB
    Sector size (logical/physical): 512B/512B
    Partition Table: unknown
    
    
    Error: /dev/mapper/cr_ata-ST1000NM0011_Z1N1VQ6B-part2: unrecognised disk label
    Model: Linux device-mapper (crypt) (dm)
    Disk /dev/mapper/cr_ata-ST1000NM0011_Z1N1VQ6B-part2: 21.5GB
    Sector size (logical/physical): 512B/512B
    Partition Table: unknown
    
    
    Warning: Unable to open /dev/sr0 read-write (Read-only file system).  /dev/sr0
    has been opened read-only.
    Error: Can't have a partition outside the disk!                           
    Model: TSSTcorp CDDVDW SH-S203D (scsi)
    Disk /dev/sr0: 1475kB
    Sector size (logical/physical): 2048B/2048B
    Partition Table: unknown

  2. #2

    Default Re: Windows boot fehler nach OpenSuse 13.1 Installation

    Hat keiner eine Vermutung? Ich poste gerne weitere Infos, falls gewuenscht!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •