Results 1 to 5 of 5

Thread: Installationsproblem: Linux läuft nut unter "recovery" Modus

  1. #1

    Default Installationsproblem: Linux läuft nut unter "recovery" Modus

    [ Acer Aspire V5-123-12102G50nkk 29,4 cm (11,6 inch) Notebook (AMD Phenom Dual Core E1-2100, 1GHz, 2GB RAM, 500GB HDD, AMD Radeon HD 8210) ]

    Ich habe eine Installations-DVD für Suse 13.1 64 bit. Installation läuft rund. UEFI Modus, grub2-efi.

    Danach stürtzt der Notebook ab beim Booten, das erste Icon (Festplatte) erscheint noch, beim zweiten bleibt alles stehen. Beim booten unter "advanced > recovery" klappt es jedoch.

    Was muss ich dann unter recovery-Modus umstellen, damit das normale Booten funktioniert?

    Danke!

    ::::
    Mehr Infos, falls es hilft:Habe schon vieles versucht. Zum Beispiel Legacy-Bios. Hier ist es noch schlimmer, egal ob Linux 13-Boot oder Recovery-Boot, ich bekomme nur einen Screen mit Text. Vielleicht weiß jemand, was diese Textaussagen bedeuten. Was mir als User (kein Expert) relevant zu sein scheint:
    > BUG: unable to handle kernel paging request at ffffffec
    > kernel panic - not syncing: Watchdog detected hard LOCKUP on cpu 1
    > Shutting down cups with NMI
    > derm_kms_helper: panic occured, switching back to text console

  2. #2

    Default Re: Installationsproblem: Linux läuft nut unter "recovery" Modus

    Keiner da, der mir helfen könnte?

  3. #3
    Join Date
    Jan 2013
    Location
    Germany
    Posts
    289

    Default Re: Installationsproblem: Linux läuft nut unter "recovery" Modus

    Hallo,

    das ist ein Kernel-Problem (Kernel panic). Schreib bitte dazu unter https://bugzilla.novell.com/index.cgi mit den unteren Informationen + Hardware-Informationen einen Bug: http://en.opensuse.org/openSUSE:Bugreport_kernel

  4. #4

    Default Re: Installationsproblem: Linux läuft nut unter "recovery" Modus

    Ich würde eventuell versuchen, in den Recovery-Modus zu booten und dann zu prüfen, ob man ggf. einen aktualisierten Systemkern (Kernel) einsetzen kann. Eventuell hat auch folgender Bug damit zu tun: https://bugzilla.novell.com/show_bug.cgi?id=862439

  5. #5

    Default AW: Installationsproblem: Linux läuft nut unter "recovery" Modus

    Tja, da die Kernel Panic mit dem drm_kms_helper zusammenhängt (und der Recovery Modus funktioniert), würde ich persönlich auf ein Problem mit dem radeon Treiber tippen. Soweit ich weiß, unterstützt der bei 13.1 mitgelieferte HD8xxx Karten noch nicht so gut.
    Kernel-Update könnte zwar helfen (aber vermutlich sollte man den Grafik-Stack, also Xorg, Mesa und den radeon Treiber auch updaten).

    Ich würde daher empfehlen, als erstes mal probieren, den proprietären AMD fglrx Treiber zu installieren. Evtl. behebt das ja schon das Problem?
    Siehe dazu hier: https://de.opensuse.org/SDB:AMD/ATI-Grafiktreiber
    Last edited by wolfi323; 22-Mar-2014 at 05:11.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •