Results 1 to 2 of 2

Thread: Bootsplash not visible

  1. #1

    Default Bootsplash not visible

    So I'm relatively new to Linux, but I am getting along a lot better with openSUSE 13.1 and KDE then I was with Ubuntu 12.04 and Unity.

    There are a few things that I cant figure out.

    I installed using the liveCD and I don't have the Plymouth bootsplash, it shows the text output of the kernel init.
    I've read a whole bunch and tried:

    Code:
    plymouth-set-default-theme openSUSE
    plymouth show-splash
    plymouth --show-splash
    /usr/lib/plymouth/plymouth-update-initrd
    and nothing. I understand all the different splash screens but for the life of me not how the heck just to turn it on.


    on a side note: how the heck do i set a default activity in KDE plasma? because i want my desktop to be in the "Desktop Icons" activity the whole time.

    And a comment: Kmix is horrid. Truely horrid. why the hell by default would you allow 153% volume? and have no option to turn it off. And why does no linux distro ship with the ability to view all the Sound Device settings? I had to open the commandline alsamixer in order to turn off all the retarded default ON effects that screwed up my sound. /rant


    But despite this, its actually pretty **** good at a lot of things, thanks for the great work.

  2. #2

    Default Re: Bootsplash not visible

    Quote Originally Posted by WIR3D View Post
    So I'm relatively new to Linux, but I am getting along a lot better with openSUSE 13.1 and KDE then I was with Ubuntu 12.04 and Unity.
    Fine

    Quote Originally Posted by WIR3D View Post
    There are a few things that I cant figure out.

    I installed using the liveCD and I don't have the Plymouth bootsplash,
    openSUSE, like more and more Linux distros, is using systemd now -
    just search on the web for 'systemd' !

    I once as well missed the messages during startup.

    On the other hand, PCs are getting faster,
    and how do you want to be able to read all that stuff
    within 5 seconds or even less ?

    You can still see these messages after boot entering 'dmesg' in a terminal/console.

    Yes, I as well was pleased to see them, because they could provide some clue on
    what went wrong, if the system would fail to boot.

    Now it seems that times have changed - not only using openSUSE ...

    Quote Originally Posted by WIR3D View Post
    on a side note: how the heck do i set a default activity in KDE plasma? because i want my desktop to be in the "Desktop Icons" activity the whole time.
    Did you try, using the SUSE menu clicking on the chameleon in the lower left corner,
    then 'Applications' and then 'Configure Desktop' ?

    Good luck
    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •