Results 1 to 2 of 2

Thread: Loss connectivity network when any change in networking.

  1. #1
    Join Date
    Jun 2008
    Location
    Barcelona, Spain
    Posts
    35

    Default Loss connectivity network when any change in networking.

    Hi!

    First of all I will apologize about my bad english

    The data:
    openSUSE 13.1 x64
    using networkmanager
    gnome 3.10 as dekstop
    laptops:
    dell latitude e5430
    toshiba satellite c855-2kk

    When I made some change at the office network (change the gateway, for example), for the rest of people at office (some windows and a big majority of ubuntu laptops) is something transparent; doesn't have any problem. By the way I need to restar one, two, three... (some more) times the network service because I don't have connection!! I could understand something about arp refresh, but is really impossible. The rest of colleagues at work with ubuntu doesn't have this problem. I cannot understand what's happened whith this.

    Anybody could help me, please?

    Thank you very much.

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: Loss connectivity network when any change in networking.

    Should only take one time.

    On any openSUSE 13.1 or later,
    Code:
    systemctl restart network
    If the network isn't re-established within a half minute or so (depends on how quickly your machine communicates with your DHCP), then post any errors you can find. <Maybe> the following could shed some light
    Code:
    tail -n 30 /var/log/messages
    No English is too bad unless you can't be understood. But, no matter what language it's important to be as detailed as possible in particular gathering and posting specific errors or log entries you think are relevant.

    HTH,
    TSU

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •