Results 1 to 5 of 5

Thread: Can't ssh to Suse linux 12.3 box from windows xp with putty

  1. #1

    Question Can't ssh to Suse linux 12.3 box from windows xp with putty

    Connection is timing out.

    tried service sshd start on linux box.

    Not getting a response.

    Any suggestions

  2. #2
    Ian Gay NNTP User

    Default Re: Can't ssh to Suse linux 12.3 box from windows xp with putty

    bperrotta wrote:

    >
    > Connection is timing out.
    >
    > tried service sshd start on linux box.
    >
    > Not getting a response.
    >
    > Any suggestions
    >
    >


    You probably need an appropriate entry in /etc/hosts.allow
    --
    *********** To reply by e-mail, make w single in address **************

  3. #3

    Default Re: Can't ssh to Suse linux 12.3 box from windows xp with putty

    You have to open the SSH port in openSUSE's firewall, or disable the firewall completely.

    See YaST->Security and Users->Firewall.

  4. #4
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: Can't ssh to Suse linux 12.3 box from windows xp with putty

    IIRC
    I don't know if Putty has been fixed with latest versions but I remember for a long time it was well known that Putty generated SSH keys incorrectly.

    This is one link that describes how to re-generate keys.
    http://forum.xbmc.org/showthread.php?tid=147781

    HTH,
    TSU

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Can't ssh to Suse linux 12.3 box from windows xp with putty

    On 2014-02-28 01:06, tsu2 wrote:
    >
    > IIRC
    > I don't know if Putty has been fixed with latest versions but I remember
    > for a long time it was well known that Putty generated SSH keys
    > incorrectly.


    I had a problem with putty. I solved it by changing this in
    "/etc/ssh/sshd_config":

    Code:
    MaxAuthTries 12
    The error I was getting was "Too many authentication failures for"
    username. Aparently with the default value of 6 it failed.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •