Results 1 to 6 of 6

Thread: Fan running full blast

  1. #1

    Question Fan running full blast

    Hi,

    So I installed OpenSUSE today, but the fan is running full blast and it's very distracting.
    I don't have this problem when I boot to Windows 7. I had the same problem with Ubuntu too.
    I heard that with OpenSuse I wouldn't have this problem, but I guess I do.

    I have a Dell Inspiron 5521, Core i5, 64bit, 6GB ram.

    I love OpenSUSE so far, I just need this thing fixed.

    Any suggestions?

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,677
    Blog Entries
    3

    Default Re: Fan running full blast

    Quote Originally Posted by gabofg View Post
    Hi,

    So I installed OpenSUSE today, but the fan is running full blast and it's very distracting.
    I don't have this problem when I boot to Windows 7. I had the same problem with Ubuntu too.
    I heard that with OpenSuse I wouldn't have this problem, but I guess I do.

    I have a Dell Inspiron 5521, Core i5, 64bit, 6GB ram.

    I love OpenSUSE so far, I just need this thing fixed.

    Any suggestions?
    Which version of opensuse?

    What graphics card do you have?

    I have an older computer with radeon graphics. The fan isn't full blast, but it's a bit high. This is with opensuse 13.1. The fan ran quieter with opensuse 12.3. The fan was even noisier back at opensuse 11.4.

    That you have problems with other linux distros does suggest that the problem is either kernel or graphics driver related.

    I'm no expert about this. So I'm just requesting additional info that others might find useful.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

  3. #3

    Default Re: Fan running full blast

    Quote Originally Posted by nrickert View Post
    Which version of opensuse?

    What graphics card do you have?

    I have an older computer with radeon graphics. The fan isn't full blast, but it's a bit high. This is with opensuse 13.1. The fan ran quieter with opensuse 12.3. The fan was even noisier back at opensuse 11.4.

    That you have problems with other linux distros does suggest that the problem is either kernel or graphics driver related.

    I'm no expert about this. So I'm just requesting additional info that others might find useful.
    I have OpenSUSE 13.1 (x86_64). Bottle.
    This is what I get on graphic cards with this command:

    Code:
    :~>  /sbin/lspci -nnk | grep VGA -A2
    
    00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)
            Subsystem: Dell Device [1028:0597]
            Kernel driver in use: i915
    If the problem is the graphic cards, then I have hopes that I will get it fixed.

  4. #4
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: Fan running full blast

    gabofg wrote:
    >
    > nrickert;2626600 Wrote:
    >> Which version of opensuse?
    >>
    >> What graphics card do you have?
    >>
    >> I have an older computer with radeon graphics. The fan isn't full
    >> blast, but it's a bit high. This is with opensuse 13.1. The fan ran
    >> quieter with opensuse 12.3. The fan was even noisier back at opensuse
    >> 11.4.
    >>
    >> That you have problems with other linux distros does suggest that the
    >> problem is either kernel or graphics driver related.
    >>
    >> I'm no expert about this. So I'm just requesting additional info that
    >> others might find useful.

    >
    > I have OpenSUSE 13.1 (x86_64). Bottle.
    > This is what I get on graphic cards with this command:
    >
    >
    > Code:
    > --------------------
    > :~> /SBIN/LSPCI -NNK | GREP VGA -A2
    > 00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)
    > Subsystem: Dell Device [1028:0597]
    > Kernel driver in use: i915
    >
    > --------------------
    >
    >
    > If the problem is the graphic cards, then I have hopes that I will get
    > it fixed.
    >
    >


    Did you already skim through this :-
    https://wiki.archlinux.org/index.php...eration_method


    --
    GNOME 3.10.2
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop

  5. #5

    Default Re: Fan running full blast

    Quote Originally Posted by vazhavandan View Post

    Did you already skim through this :-
    https://wiki.archlinux.org/index.php...eration_method
    No, but I can try.
    Do you recommend using KWrite ?

  6. #6

    Default Re: Fan running full blast

    Quote Originally Posted by gabofg View Post
    No, but I can try.
    Do you recommend using KWrite ?
    Yes, why not?

    But you have to run it as root, so use something like this:
    Code:
    kdesu kwrite /etc/X11/xorg.conf.d/20-intel.conf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •