Results 1 to 2 of 2

Thread: libvlc-dev unresolvable for ubuntu

  1. #1

    Question libvlc-dev unresolvable for ubuntu

    Hello,

    I'm trying to make package for qpdfpresenterconsole but it doesn't work for Ubuntu, it says that nothing provide libvlc-dev, however, the package exist in Ubuntu.

    Thank you for your help.

  2. #2
    Join Date
    Jan 2012
    Location
    Belarus
    Posts
    15

    Unhappy Re: libvlc-dev unresolvable for ubuntu

    Hi.
    There are no universe packages at OBS because of such forbidden ones as ffmpeg: http://en.opensuse.org/openSUSE:Buil...tion_blacklist
    Packages can be rebuilt from official ubuntu sources but you'll have to cut out forbidden multimedia from vlc.
    openSUSE 12.2 x64 | Linux 3.4 | KDE 4.9

    openSUSE 12.3 x32 | Linux 3.7 | KDE 4.10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •