Results 1 to 9 of 9

Thread: Version 13.1: Installation bleibt hängen bei "*** Starting YaST2 ***"

  1. #1

    Default Version 13.1: Installation bleibt hängen bei "*** Starting YaST2 ***"

    Hallo,

    auf einem älteren Rechner versuche ich seit Tagen eine Installation von 13.1.
    Ich hatte auf dem Rechner zuvor ohne Probleme die letzte Debian-Version installiert.

    Die openSuse-Installation (KDE Net i586) bleibt nach dem Booten immer hängen mit der Meldung "*** Starting YaST2 ***"....und das war's dann.

    Mir ist es einmal gelungen einen log-file ausfindig zu machen, und der enthielt etwas von "out of memory", aber der Rechner hat inzwischen 1.5GB RAM (vorher 512MB).

    Was kann ich tun, damit die Installation durchläuft?
    Wie kann ich Fehlerquellen lokalisieren?

    LG
    Peter

  2. #2

    Default Re: Version 13.1: Installation bleibt hängen bei "*** Starting YaST2 ***"

    Quote Originally Posted by Duplexity View Post
    Die openSuse-Installation (KDE Net i586) bleibt nach dem Booten immer hängen mit der Meldung "*** Starting YaST2 ***"....und das war's dann.
    Was ist das jetzt genau?
    Die KDE Live version oder die Netinstall CD?

    Als erstes würde ich mal probieren mit abgeschaltetem KMS (Kernel Mode Setting) zu installieren.
    Dazu einfach im Bootmenü des Installationsmediums 'F3' drücken und "No KMS" auswählen, sh. folgendes Bild:



    Falls das nichts hilft könntest du auch die verschiedenen Kernel-Einstellungen ausprobieren ('F5').

  3. #3

    Default Re: Version 13.1: Installation bleibt hängen bei "*** Starting YaST2 ***"

    Hai,

    oh sorry, langsam habe ich so alle Varianten durch.
    In der Tat war es zuerst die Net-Version, dann die KDE-Live-CD-Version.
    Kein Kernel Mode Setting werde ich versuchen und mich dann wieder melden.

    LG Peter

  4. #4

    Default Re: Version 13.1: Installation bleibt hängen bei "*** Starting YaST2 ***"

    Quote Originally Posted by wolfi323 View Post
    Was ist das jetzt genau?
    Die KDE Live version oder die Netinstall CD?

    Als erstes würde ich mal probieren mit abgeschaltetem KMS (Kernel Mode Setting) zu installieren.
    Dazu einfach im Bootmenü des Installationsmediums 'F3' drücken und "No KMS" auswählen, sh. folgendes Bild:

    Falls das nichts hilft könntest du auch die verschiedenen Kernel-Einstellungen ausprobieren ('F5').
    Leider kein Erfolg. Wenn ich das Hängenbleiben mit Ctrl+Alt+Entf abbreche, kommt die Meldung, dass irgendetwas mit Sound card abgebrochen wird...

    Werde nun Kernel safe settings und Video mode "default" versuchen.

    Zwei Interessante Lesetipps dazu:
    http://www.pcwelt.de/ratgeber/Linux-...g-8344004.html
    http://www.novell.com/de-de/document...ootscreen.html

    LG
    Peter

  5. #5

    Default Re: Version 13.1: Installation bleibt hängen bei "*** Starting YaST2 ***"

    Quote Originally Posted by Duplexity View Post
    Leider kein Erfolg. Wenn ich das Hängenbleiben mit Ctrl+Alt+Entf abbreche, kommt die Meldung, dass irgendetwas mit Sound card abgebrochen wird...
    Hm, meistens kommen solche Probleme eher von der Grafikkarte bzw. den mitgelieferten Open Source Treibern....

    Aber da fällt mir ein, dass ich mal vor ein paar Jahren (nach einem Mainboard-Tausch) das Problem hatte, dass mein Rechner beim Initialisieren der Soundkarte beim Booten hängen blieb.
    Wenn ich mich recht entsinne, konnte ich das damals beheben, indem ich das Onboard-Modem in den BIOS-Einstellungen deaktivierte.
    Du könntest also mal in diese Richtung schauen. das Modem wirst du ja vermutlich eh nicht (mehr) benutzen, nehme ich an.

    Oder du könntest ja auch mal als Test die Soundkarte komplett deaktivieren (im BIOS).
    Last edited by wolfi323; 19-Feb-2014 at 07:29.

  6. #6

    Default Re: Version 13.1: Installation bleibt hängen bei "*** Starting YaST2 ***"

    Es ist schon rausgekommen, dass das Problem nicht den ersten Teil der Installation betrifft, d. h. den Download von 3.6 GB Daten und die Grundinstallation, sondern dass es um den zweiten Teil nach dem ersten Booten nach der Grundinstallation hin zum ersten Aufruf geht? Vermutlich sind die Boot-Optionen nach dem Re-Boot gar nicht mehr aktiv.

  7. #7

    Default Re: Version 13.1: Installation bleibt hängen bei "*** Starting YaST2 ***"

    Hier noch ein (schlechtes) Foto vom Bildschirm:
    http://abload.de/img/p21900598gycn.jpg

    Hier noch ein Bild, das nach Boot-Optionen -> Wiederherstellung gemacht wurde:
    http://abload.de/img/p2190001rsjdg.jpg

    Bleibt ebenfalls dort hängen.

  8. #8

    Default Re: Version 13.1: Installation bleibt hängen bei "*** Starting YaST2 ***"

    Nachtrag: gerade sah ich, dass das System nach Wahl von "Optionen -> Wiederherstellung" offenbar nicht bei "*** Starting YaST2 ***" hängenbleibt sondern nach ewigen Zeiten noch ein Stück weitergeht. http://abload.de/img/p2190001ac7azv.jpg

    Er macht noch
    Code:
    [ok] Created slice user-0.slices,
          Starting User Manager for0,,,
    [ok] Started User Manager for 0,
    bevor der Bildschirm dann schwarz wird.

  9. #9

    Default Re: Version 13.1: Installation bleibt hängen bei "*** Starting YaST2 ***"

    Quote Originally Posted by Duplexity View Post
    Es ist schon rausgekommen, dass das Problem nicht den ersten Teil der Installation betrifft, d. h. den Download von 3.6 GB Daten und die Grundinstallation, sondern dass es um den zweiten Teil nach dem ersten Booten nach der Grundinstallation hin zum ersten Aufruf geht? Vermutlich sind die Boot-Optionen nach dem Re-Boot gar nicht mehr aktiv.
    Ach so. Nein, das war mir jetzt nicht ganz klar. Ich dachte er hängt bevor die Installation beginnt.

    Normalerweise sollten die Boot-Optionen übernommen werden, glaube ich.
    Du könntest aber probieren sie manuell im Boot-Menü (beim Boot von der Harddisk) anzugeben:
    'e' drücken, die Zeile suchen die mit "linux" beginnt und am Ende "nomodeset" anhängen (z.B.). Dann 'F10' drücken um zu booten.
    Hilft das?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •