Results 1 to 4 of 4

Thread: Opensuse 13.1 Gnome boot login problem and io scheduler issue

  1. #1

    Question Opensuse 13.1 Gnome boot login problem and io scheduler issue

    hi, im using 13.1 64bit GNOME with all recent updates, after the last updates in past 2 weeks im now cant login with my user on gnome startup when i write my password its hanging.. the only way to login i clicked "not listed" and write my username and password otherwise not working..

    Another problem with i/o scheduler settings for my ssd, i added elevator=deadline on /etc/default/grub and updated the config...

    Code:
    GRUB_CMDLINE_LINUX_DEFAULT=" resume=/dev/disk/by-id/ata-ST3250620AS_9QE3GTV4-part8
    elevator=deadline apparmor=0 splash=silent quiet showopts"
    then when i look to the "cat /sys/block/sda/queue/scheduler" the CFQ seen active... any clues?

  2. #2

    Default Re: Opensuse 13.1 Gnome boot login problem and io scheduler issue

    what a good community !!! no support...

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,339
    Blog Entries
    15

    Default Re: Opensuse 13.1 Gnome boot login problem and io scheduler issue

    On Thu 03 Apr 2014 01:06:01 PM CDT, eltdesign wrote:


    what a good community !!! no support...


    Hi
    And as a community, probably not a good response from you to glean
    any.... If you don't get a reply, bumping the thread always helps move
    it back up.

    I always use YaST bootloader to add my grub options, I use
    elevator=noop and it works fine via YaST to set it.

    So for the login, this is still an issue, your system is all up to dat?

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1 Kernel 3.11.10-7-desktop
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  4. #4

    Default Re: Opensuse 13.1 Gnome boot login problem and io scheduler issue

    i think i tryed to set via YaST also.. this is fresh new install 13.1 64bit with gnome...gdm used default.. after some system updates this login issue came.. i tryed to create new user and that user also cant login directly on login screen... only way to login click to Not listed option and write user and pass manually... another issue when root access needed for example NetworkManager settings i write root pass and wait and wait i click escape to return everytime... Yes all new updates installed...

    apparmor=0 worked but when i look "cat /sys/block/sda/queue/scheduler" the CFQ seen active


    Quote Originally Posted by malcolmlewis View Post
    Hi
    And as a community, probably not a good response from you to glean
    any.... If you don't get a reply, bumping the thread always helps move
    it back up.

    I always use YaST bootloader to add my grub options, I use
    elevator=noop and it works fine via YaST to set it.

    So for the login, this is still an issue, your system is all up to dat?

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1 Kernel 3.11.10-7-desktop
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •