Results 1 to 3 of 3

Thread: how to have an icon to launch skype in the desktop folder without exclamation mark

  1. #1

    Default how to have an icon to launch skype in the desktop folder without exclamation mark

    on my sony vaio just upgraded to opensuse 13,1 with kde 4.11.5 kernel 3.11.10-7-desktop.

    click on the lizard, search skype, rightclick on the icon and choose "add to desktop", an icon is added to the desktop, but I would like to have it in the widget that shows desktop folder.
    so I rightclick on it and choose properties and "position:/home/user/.local/share/applications" should show me where it is.
    I copy from there to the desktop folder showed by the widget but it appear with a red exclamation mark on it.
    when I click on it it advise me that this program will be executed:
    Exec=env PULSE_LATENCY_MSEC=60 skype %U
    if you don't trust click on cancel.

    how can I have an icon without exclamation mark???

    I'm astonishing how difficult could be one of the simplest thing that in the past was made with link here...:-) :-) :-) :-)

    manythanks, :-) ciao :-) pier

  2. #2

    Default AW: how to have an icon to launch skype in the desktop folder without exclamation mark

    Quote Originally Posted by pier_andreit View Post
    when I click on it it advise me that this program will be executed:
    Exec=env PULSE_LATENCY_MSEC=60 skype %U
    if you don't trust click on cancel.

    how can I have an icon without exclamation mark???
    That's a security measure. Any program could add a link to the desktop folder (or even the Autostart folder) and make you execute it (a virus f.e.) by mistake.
    Just click on OK and the exclamation mark should disappear I think.

    Or right-click on the icon, select "Properties" and enable "is executable" on the Permissions tab.

  3. #3

    Default Re: AW: how to have an icon to launch skype in the desktop folder without exclamation mark

    Quote Originally Posted by wolfi323 View Post
    Or right-click on the icon, select "Properties" and enable "is executable" on the Permissions tab.
    Thanksverymuch, making it executable make the exclamation mark disappear and the question windows too..:-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •