Results 1 to 4 of 4

Thread: System has become laggy after upgrade

  1. #1

    Default System has become laggy after upgrade

    Up until now my openSUSE 13.1 experience has been rather nice and smooth but after a recent upgrade everything very sluggish and bogged down.
    I am not using any unusual repositories outside of the standard ones and I am not using anything that could effect general system performance.
    Should I downgrade the kernel? Or even start off fresh?
    Its possible the 3.11.10 kernel may not be good with my system, but I may want to invest in another distro with a similar kernel before I rule that out.
    I will first try a KDE reset and see if that works as KDE upgrades do some with minor bugs sometimes, its hard to tell.
    Is anyone else facing lag after the recent update?

  2. #2

    Default Re: System has become laggy after upgrade

    Okay confirmed there is something going on with openSUSE and my system.
    I am placing it on the kernel as most likely that is the cause of my woes.
    On Netrunner 13.12 (a distro based on Ubuntu that I actually do rather like) everything is flying as it should be.
    Maybe tomorrow I will give openSUSE a reinstall and use Netrunner to help me clean out some config files I may have that might be hindering my experience.
    Its hard to tell, but because netrunner uses kernel 3.11.0 it points in the direction of the kernel of openSUSE 13.1 to be the source of my woes.
    When I install openSUSE again I may try out kernel 3.12 on it, who knows it may solve my issue.

  3. #3
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,742

    Default Re: System has become laggy after upgrade

    You can always boot to the previous kernel in the advanced section on Grub

  4. #4

    Default Re: System has become laggy after upgrade

    Quote Originally Posted by gogalthorp View Post
    You can always boot to the previous kernel in the advanced section on Grub
    Well in either case a reinstall worked and its not as laggy as it was, also an update to kernel 3.13 went very smooth and no issues so far.
    I will report any other performance issues if they occur, it might have been a hiccup.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •