Results 1 to 3 of 3

Thread: Bringe OpenSuse 13.1 nicht auf Packard Bell EasyNote zum Laufen

  1. #1

    Default Bringe OpenSuse 13.1 nicht auf Packard Bell EasyNote zum Laufen

    Hallo zusammen,

    ich kann zwar 13.1 installieren und GRUB zeigt mir dann auch die installierten OS. Aber schon beim ersten Start (vor Konfiguration) stürzt der Rechner ab. Die Meldung ist kryptisch, lässt den Verdacht zu, dass der Fehler mit der CPU zusammenhängt.

    Deshalb die Frage, ob OS 13.1 evtl. grundsätzlich inkompatibel mit AMD E2-3800 ist.

    Wenn jemand von Euch schon diese Version erfolgreich auf einem PB ENLE69KB zum Laufen bekommen hat wäre es prima, wenn ihr mir das mitteilen könntet damit ich mich mit dem Hersteller auseinandersetzen kann.

    Gruß

    Jürgen

  2. #2

    Default Re: Bringe OpenSuse 13.1 nicht auf Packard Bell EasyNote zum Laufen

    Quote Originally Posted by blaule View Post
    Die Meldung ist kryptisch, lässt den Verdacht zu, dass der Fehler mit der CPU zusammenhängt.

    Deshalb die Frage, ob OS 13.1 evtl. grundsätzlich inkompatibel mit AMD E2-3800 ist.

    Wenn jemand von Euch schon diese Version erfolgreich auf einem PB ENLE69KB zum Laufen bekommen hat wäre es prima, wenn ihr mir das mitteilen könntet damit ich mich mit dem Hersteller auseinandersetzen kann.
    Hallo Jürgen,

    ich habe auf Anhieb keine Erfahrungsberichte bezüglich dieses Notebooks und Linux finden können. So wie ich das verstanden habe, ist es ein Windows 8 Notebook. Ich könnte mir vorstellen, dass die Problematik etwas mit dem Thema UEFI/Secure Boot zu tun hat. Steht bei der Meldung etwas von "Kernel Panic"?

  3. #3

    Default Re: Bringe OpenSuse 13.1 nicht auf Packard Bell EasyNote zum Laufen

    Hallo tapwag,

    ja, da steht etwas von "Kernel Panic". Und richtig, es ist ein Win 8 Rechner. Da bei der Installation scheinbar alles richtig erkannt wird (auch die GRUB-Einträge scheinen UEFI-spezifisch angepaßt zu sein) hatte ich eigentlich angenommen, dass die Version 13.1 damit umgehen kann.

    Ich habe inzwischen auch einige Linux-Live Versionen ausprobiert (Suse, Ubuntu, Mint). Auch die starten nicht obwohl das mit der HD ja eigentlich nichts zu tun haben kann. Da Windows aber keine Mucken macht und auch ein Belastungstest keinen Absturz erzeugen konnte hätte ich eher eine grundsätzliche Inkompatibilität vermutet (evtl. der Prozessor?).

    Von Packard-Bell habe ich leider noch keine Antwort...

    Gruß

    Jürgen

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •