Results 1 to 5 of 5

Thread: Hilfe: Ich hab angeblich 13.2 bekommen!

  1. #1

    Default Hilfe: Ich hab angeblich 13.2 bekommen!

    Auf meinem OpenSuSE-System 13.1, auf dem ich regelmäßig die offiziellen Updates abnicke, standen heute über 1400 Updates an (1414 wenn ich mich noch entsinne). Ich dachte mir nicht viel dabei und nickte ab. Aber schon während des Updates las ich "13.2".
    Ein "cat /etc/os-release"
    liefert mir:
    (...)
    VERSION="13.2 (Harlequin)"
    VERSION_ID="13.2"
    (...)
    Das kommt aber doch erst im November!? Habe ich da jetzt irgendeine Malware bekommen, oder ist das nur ein Bug?

    Meine Repositories kommen alle von "download.opensuse.org". Die repo-* Repositories stehen nun alle auf "Enabled = No".

    Ich wäre sehr dankbar, wenn mich jemand aufklären könnte!

    braidy

  2. #2
    Join Date
    Oct 2011
    Location
    Germany (Ore Mountains)
    Posts
    459

    Default Re: Hilfe: Ich hab angeblich 13.2 bekommen!

    Quote Originally Posted by braidy View Post
    Auf meinem OpenSuSE-System 13.1, auf dem ich regelmäßig die offiziellen Updates abnicke, standen heute über 1400 Updates an (1414 wenn ich mich noch entsinne). Ich dachte mir nicht viel dabei und nickte ab. Aber schon während des Updates las ich "13.2".
    Ein "cat /etc/os-release"
    liefert mir:
    (...)
    VERSION="13.2 (Harlequin)"
    VERSION_ID="13.2"
    (...)
    Das kommt aber doch erst im November!? Habe ich da jetzt irgendeine Malware bekommen, oder ist das nur ein Bug?

    Meine Repositories kommen alle von "download.opensuse.org". Die repo-* Repositories stehen nun alle auf "Enabled = No".

    Ich wäre sehr dankbar, wenn mich jemand aufklären könnte!

    braidy
    Dann zeige uns doch mal Deine kompletten Repository-URLs. Die sollten alle mit "http://download.opensuse.org/distribution/13.1/" anfangen.

    Hendrik

  3. #3

    Default Re: Hilfe: Ich hab angeblich 13.2 bekommen!

    Quote Originally Posted by hendwolt View Post
    Dann zeige uns doch mal Deine kompletten Repository-URLs. Die sollten alle mit "http://download.opensuse.org/distribution/13.1/" anfangen.

    Hendrik
    Gerne:

    # | Alias | Name | Enabled | Refresh | Priority | URI
    ---+------------------------------------+---------------------------------------------------------+---------+---------+----------+---------------------------------------------------------------------
    1 | download.opensuse.org-13.1-non-oss | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Yes | Yes | 99 | http://download.opensuse.org/update/13.1-non-oss/
    2 | download.opensuse.org-non-oss | Haupt-Repository (NON-OSS) | Yes | Yes | 99 | http://download.opensuse.org/distrib.../repo/non-oss/
    3 | download.opensuse.org-oss | Haupt-Repository (OSS) | Yes | Yes | 99 | http://download.opensuse.org/distrib...13.1/repo/oss/
    4 | download.opensuse.org-update | Hauptaktualisierungs-Repository | Yes | Yes | 99 | http://download.opensuse.org/update/13.1/
    5 | openSUSE-13.1-1.10 | openSUSE-13.1-1.10 | Yes | No | 99 | cd:///?devices=/dev/disk/by-id/ata-VBOX_CD-ROM_VB2-01700376,/dev/sr0
    6 | openSUSE:Factory | openSUSE:Factory | Yes | Yes | 99 | http://download.opensuse.org/factory/repo/oss/
    7 | repo-debug | openSUSE-13.1-Debug | No | Yes | 99 | http://download.opensuse.org/debug/d...13.1/repo/oss/
    8 | repo-debug-update | openSUSE-13.1-Update-Debug | No | Yes | 99 | http://download.opensuse.org/debug/update/13.1/
    9 | repo-debug-update-non-oss | openSUSE-13.1-Update-Debug-Non-Oss | No | Yes | 99 | http://download.opensuse.org/debug/update/13.1-non-oss/
    10 | repo-source | openSUSE-13.1-Source | No | Yes | 99 | http://download.opensuse.org/source/...13.1/repo/oss/

    Unter "http://download.opensuse.org/distribution/" gibt es tatsächlich einen 13.2 Zweig. Ich versuche mal, den zum Laufen zu bekommen, auch wenn der vielleicht noch Entwickler-Status haben sollte - Yast will nicht mehr so richtig; Drucker-Konfig ist auch weg etc. Und da ich annahm, dass das ein "normaler" Bugfix-Update sei, habe ich vorher davon auch kein Backup gemacht :-(

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,737

    Default AW: Hilfe: Ich hab angeblich 13.2 bekommen!

    Das ist das Problem:
    Code:
    6 | openSUSE:Factory | openSUSE:Factory | Yes | Yes | 99 | http://download.opensuse.org/factory/repo/oss/
    Wirf das raus als root:
    Code:
    zypper rr 6
    und dann in einer Konsole als root:
    Code:
    zypper clean -a && zypper ref && zypper up

  5. #5

    Default Re: Hilfe: Ich hab angeblich 13.2 bekommen!

    Danke, das war es!

    Ich hab anschließend einen Downgrade gemacht (hat wieder über eine Stunde gedauert) und nun ist bis auf zwei oder drei Stellen, an denen noch gemeckert wird (icewm-lite, patterns-openSUSE-x11_yast-13.1-24.1.x86_64 und ein Hänger bis zum Anmeldebildschirm) alles wieder beim Alten (inklusive Version 13.1)!

    Ein großes Dankeschön!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •