Results 1 to 3 of 3

Thread: 13.1: laptop external monitor boots to low resolution

  1. #1

    Default 13.1: laptop external monitor boots to low resolution

    I have a Lenovo T61 laptop (intel graphics) which I usually run in a dock, connecter to a Dell 2001FP monitor with 1600x1200 native resolution. I just replaced the hard drive with an SSD, and upgraded to 13.1 (from 11.?). Now when I power on the machine, it will frequently come up with the monitor's display set to something like 1024x768. It's intermittent, though: after 4-5 power-off reboots, it gets correct resolution.

    This happened very infrequently (maybe once a month or less) with the old disk/OS.
    Output from xrandr (at 1600x1200):
    Code:
    Screen 0: minimum 320 x 200, current 1600 x 1200, maximum 32767 x 32767
    LVDS1 connected (normal left inverted right x axis y axis)
       1680x1050      60.1 +   50.1  
       1400x1050      60.0  
       1280x1024      60.0  
       1280x960       60.0  
       1024x768       60.0  
       800x600        60.3     56.2  
       640x480        59.9  
    VGA1 connected 1600x1200+0+0 (normal left inverted right x axis y axis) 367mm x 275mm
       1600x1200      60.0*+
       1024x768       60.0  
       800x600        60.3     56.2  
       848x480        60.0  
       640x480        59.9  
    DVI1 disconnected (normal left inverted right x axis y axis)
    VIRTUAL1 disconnected (normal left inverted right x axis y axis)
    Trying to reset the low resolution with "xrandr --output VGA1 --mode "1600x1200" doesn't work when it boots to the lower resolution, though I can change to lower res & back when it comes up at normal res.

    Any ideas as to what could be the problem? Is it possible that the SSD is just letting it boot too quickly?

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,698
    Blog Entries
    1

    Default Re: 13.1: laptop external monitor boots to low resolution

    In the case where your machine boots to a lower resolution, examine /var/log/Xorg.0.log for errors. If you want to share the log, please upload to http://paste.opensuse.org/
    and post link to it here.

  3. #3

    Default Re: 13.1: laptop external monitor boots to low resolution

    Thanks. Discussion of this and additional bugs (mostly fixed - yay!) is now in this thread: http://forums.opensuse.org/showthrea...dr-bugs-(13-1) A link to the Xorg log file is there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •