Results 1 to 2 of 2

Thread: Skype on Opensuse 12.3, intermittent connection quality

  1. #1
    Join Date
    Aug 2010
    Location
    UK
    Posts
    3

    Default Skype on Opensuse 12.3, intermittent connection quality

    I have installed Skype V 4.2.0.13 (OpenSuse rpm from the Skype download page). It works, no sound problems. I am using a Logitech C510 webcam. However, I get intermittent video quality, usually poor, sending/receiving about 15 Kb/s. When it is working correctly I see 50 to 100 Kbs, depending on time of day.

    Skype on Windows 8.5 (same dual-boot machine) works consistently well, good quality. I used a Ubuntu 13.10 live O/S and installed Skype, it too works well, good quality. I have added the <Video> tag entries as described here:

    http://en.opensuse.org/SDB:Skype

    but it makes no difference. Has anyone experienced this before, or have a clue as to what might be causing the low video communication rates?

    Any ideas gratefully appreciated.

  2. #2
    Join Date
    Aug 2010
    Location
    UK
    Posts
    3

    Default Re: Skype on Opensuse 12.3, intermittent connection quality

    I think I have a solution to this. The connection was being relayed when it was poor, and not when it was good.
    I turned off the OpenSuse firewall, and then Skype appeared to connect without being relayed.

    So, I added a rule to the firewall to open the "incoming connections" port to TCP/UDP traffic, and restarted the firewall. I also turned OFF the UPnP facility in the router. It is working ok at the moment.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •