Results 1 to 4 of 4

Thread: no sound at all - tried out a whole lot of things untill now

  1. #1

    Default no sound at all - tried out a whole lot of things untill now

    hello


    on opensuse 13.1 i have no sound at all - well i tried serveal things but untill now - without any sucess



    Code:
    linux-c5sz:/home/martin # hwinfo --sound
    21: PCI 14.2: 0403 Audio device                                 
      [Created at pci.319]
      Unique ID: 5Dex.jA6XdCPKav4
      SysFS ID: /devices/pci0000:00/0000:00:14.2
      SysFS BusID: 0000:00:14.2
      Hardware Class: sound
      Model: "ATI SBx00 Azalia (Intel HDA)"
      Vendor: pci 0x1002 "ATI Technologies Inc"
      Device: pci 0x4383 "SBx00 Azalia (Intel HDA)"
      SubVendor: pci 0x1462 "Micro-Star International Co., Ltd."
      SubDevice: pci 0x106c
      Revision: 0x40
      Driver: "snd_hda_intel"
      Driver Modules: "snd_hda_intel"
      Memory Range: 0xfe3f8000-0xfe3fbfff (rw,non-prefetchable)
      IRQ: 16 (563 events)
      Module Alias: "pci:v00001002d00004383sv00001462sd0000106Cbc04sc03i00"
      Driver Info #0:
        Driver Status: snd_hda_intel is active
        Driver Activation Cmd: "modprobe snd_hda_intel"
      Config Status: cfg=yes, avail=yes, need=no, active=unknown
    
    30: PCI 105.1: 0403 Audio device
      [Created at pci.319]
      Unique ID: l4dC.jxvyejI6UbB
      Parent ID: vSkL._ZvGU3QbGP9
      SysFS ID: /devices/pci0000:00/0000:00:01.0/0000:01:05.1
      SysFS BusID: 0000:01:05.1
      Hardware Class: sound
      Model: "ATI Audio device"
      Vendor: pci 0x1002 "ATI Technologies Inc"
      Device: pci 0x970f
      SubVendor: pci 0x1462 "Micro-Star International Co., Ltd."
      SubDevice: pci 0x106c
      Driver: "snd_hda_intel"
      Driver Modules: "snd_hda_intel"                                                                                                                                                               
      Memory Range: 0xfe5e8000-0xfe5ebfff (rw,non-prefetchable)                                                                                                                                     
      IRQ: 19 (53 events)                                                                                                                                                                           
      Module Alias: "pci:v00001002d0000970Fsv00001462sd0000106Cbc04sc03i00"                                                                                                                         
      Driver Info #0:                                                                                                                                                                               
        Driver Status: snd_hda_intel is active                                                                                                                                                     
        Driver Activation Cmd: "modprobe snd_hda_intel"                                                                                                                                             
      Config Status: cfg=yes, avail=yes, need=no, active=unknown
      Attached to: #9 (PCI bridge)
    linux-c5sz:/home/martin #

    and i have that:


    Code:
    martin@linux-c5sz:~> head -n 1 /proc/asound/card0/codec*
    Codec: Realtek ALC269VB
    martin@linux-c5sz:~>


    well - what do i need to do now:


    do i have to find out the right configuration

    /usr/src/linux/Documentation/sound/alsa/HD-Audio-Models.txt


    or do i need to need to install the package called kernel-sources:
    https://www.kernel.org/doc/Documenta...dio-Models.txt

    well if i need to run more commands in terminal - in order to find out more things bout the system. just lemme know


    greetings dilbert
    dilbert ;-)
    Wordpress-development - a Toolset: wpgear.org

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,639
    Blog Entries
    3

    Default Re: no sound at all - tried out a whole lot of things untill now

    Quote Originally Posted by dilbertone View Post
    on opensuse 13.1 i have no sound at all
    When that last happened to me, I got into Yast --> Hardware --> Sound

    From there, I checked the "other" button near the bottom right, and selected "Volume". Then I turned all volumes up to the max. That gave me sound. I later turned down the "beep" setting, where max was too loud.

    I could probably have done the same with the desktop sound controls, but sometimes they are confusing.

    I don't know if that will help, but it might be worth a try.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3

    Default Re: no sound at all - tried out a whole lot of things untill now

    hello dear nrickert

    - on a sidenote: your 4000 th posting was a great one! ;-)

    many many thanks _ astonishing and surprising. your tipps helped me to solve it.

    great i am happy

    you saved my day


    many many greetings
    dilbert ;-)1
    dilbert ;-)
    Wordpress-development - a Toolset: wpgear.org

  4. #4
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,639
    Blog Entries
    3

    Default Re: no sound at all - tried out a whole lot of things untill now

    Quote Originally Posted by dilbertone View Post
    great i am happy
    I'm glad you have it working.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •