Results 1 to 3 of 3

Thread: glipper can not run in 13.1 x86_64 gnome 3.10 .

  1. #1

    Default glipper can not run in 13.1 x86_64 gnome 3.10 .

    Code:
    $ glipper 
    Traceback (most recent call last):
      File "/usr/bin/glipper", line 13, in <module>
        import glipper, glipper.defs
      File "/usr/lib/python2.7/site-packages/glipper/__init__.py", line 5, in <module>
        import gtk, gtk.gdk, gconf
    ImportError: No module named gconf
    After I install python-gconf manually , it works.
    Why does not glipper check installation of python-gconf automatically ?

    Thanks

  2. #2
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: glipper can not run in 13.1 x86_64 gnome 3.10 .

    Quote Originally Posted by waterloo2005 View Post
    Code:
    $ glipper 
    Traceback (most recent call last):
      File "/usr/bin/glipper", line 13, in <module>
        import glipper, glipper.defs
      File "/usr/lib/python2.7/site-packages/glipper/__init__.py", line 5, in <module>
        import gtk, gtk.gdk, gconf
    ImportError: No module named gconf
    After I install python-gconf manually , it works.
    Why does not glipper check installation of python-gconf automatically ?

    Thanks
    Feel free to raise a bug report using the below url. You can use the forum username and password in bugzilla.
    https://bugzilla.novell.com/index.cgi
    GNOME Version 3.20.2
    openSUSE Leap 42.3 64-bit

    www.vazhavandan.blogspot.com

  3. #3
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: glipper can not run in 13.1 x86_64 gnome 3.10 .

    waterloo2005 wrote:
    >
    > Code:
    > --------------------
    > $ glipper
    > Traceback (most recent call last):
    > File "/usr/bin/glipper", line 13, in <module>
    > import glipper, glipper.defs
    > File "/usr/lib/python2.7/site-packages/glipper/__init__.py", line 5, in <module>
    > import gtk, gtk.gdk, gconf
    > ImportError: No module named gconf
    > --------------------
    >
    >
    > After I install python-gconf manually , it works.
    > Why does not glipper check installation of python-gconf automatically ?
    >
    > Thanks
    >
    >

    I used Parcellite on GNOME 3.10. I also use "Top icons" extension which
    puts Parcellite on the top panel

    --
    GNOME 3.10.2
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •