Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: opensuse 13.1 won't boot after mysql install

  1. #1

    Default opensuse 13.1 won't boot after mysql install

    Hi all,after a hassle I was able to dual boot opensuse 13.1 and the preinstalled windows 8 that was shipped with the toshiba s50-10-v laptop.I have been trying to install mysql in the opensuse and while the installation seems flawless from here I can't run the
    Code:
    mysqld start
    command as instructed here.(I'm sorry i can't post the error message as i'm locked out the linux partition at the moment).After restarting the machine it only gets to the chameleon splash wallpaper then goes off without any error message. I have tried the mysql installation twice now with the same results .The first time I resulted to reinstallation of opensuse 13.1 but now I don't want to go down that road again could anyone please give me clues on how I should go about this

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: opensuse 13.1 won't boot after mysql install

    On 2014-02-09 15:36, mik a wrote:

    > --------------------
    > command as instructed 'here'
    > (http://en.opensuse.org/SDB:MySQL_installation).(I'm sorry i can't post
    > the error message as i'm locked out the linux partition at the
    > moment).After restarting the machine it only gets to the chameleon
    > splash wallpaper then goes off without any error message. I have tried
    > the mysql installation twice now with the same results .The first time I
    > resulted to reinstallation of opensuse 13.1 but now I don't want to go
    > down that road again could anyone please give me clues on how I should
    > go about this


    I don't see how installing myslq from the repo could impede booting to
    complete.

    We'd need to see error messages...

    --
    Cheers / Saludos,

    Carlos E. R.

    (from 13.1 x86_64 "Bottle" (Minas Tirith))

  3. #3

    Default Re: opensuse 13.1 won't boot after mysql install

    Thanks for the reply but how would I go about making it show error message while booting since it only gets to the wallpaper then shuts down

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: opensuse 13.1 won't boot after mysql install

    On 2014-02-09 16:26, mik a wrote:
    >
    > Thanks for the reply but how would I go about making it show error
    > message while booting since it only gets to the wallpaper then shuts
    > down


    Try using a live or rescue system.

    --
    Cheers / Saludos,

    Carlos E. R.

    (from 13.1 x86_64 "Bottle" (Minas Tirith))

  5. #5
    Join Date
    Oct 2011
    Location
    Germany (Ore Mountains)
    Posts
    457

    Default Re: opensuse 13.1 won't boot after mysql install

    If you see the chameleon splash wallpaper, press "Esc". Then you should see messages.

    regards,
    Hendrik

  6. #6

    Default Re: opensuse 13.1 won't boot after mysql install

    Quote Originally Posted by hendwolt View Post
    If you see the chameleon splash wallpaper, press "Esc". Then you should see messages.

    regards,
    Hendrik
    Hi,sorry for the late reply .Here are the errors that are spit out.

  7. #7
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: opensuse 13.1 won't boot after mysql install

    The laptop doesn't shut down completely. Press the power butten for > 4 secs and it will turn off. Then press it again and the laptop will boot.
    Another thing: this can indeed be mysql related. Question: is this on KDE?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  8. #8

    Default Re: opensuse 13.1 won't boot after mysql install

    Quote Originally Posted by Knurpht View Post
    The laptop doesn't shut down completely. Press the power butten for > 4 secs and it will turn off. Then press it again and the laptop will boot.
    Another thing: this can indeed be mysql related. Question: is this on KDE?
    yep its running on KDE ,I tried what you suggested and nothing happened .

  9. #9
    Join Date
    Jun 2008
    Location
    Moses Lake, WA. USA
    Posts
    474

    Default Re: opensuse 13.1 won't boot after mysql install

    mik a wrote:

    >
    > Thanks for the reply but how would I go about making it show error
    > message while booting since it only gets to the wallpaper then shuts
    > down

    What does this command say?
    CODE:
    ----------
    systemctl status mysql.service
    ----------
    Mine says:
    ----------
    x5b8:~> systemctl status mysql.service
    mysql.service - LSB: Start the MySQL database server
    Loaded: loaded (/etc/init.d/mysql)
    Active: active (running) since Tue 2014-02-11 08:00:03 PST; 55min ago
    Process: 2953 ExecStart=/etc/init.d/mysql start (code=exited,
    status=0/SUCCESS)
    CGroup: /system.slice/mysql.service
    ├─3060 /bin/sh /usr/bin/mysqld_safe --mysqld=mysqld --
    user=mysql --pid-file=/var/run/mysql/mysqld.pid...
    └─3273 /usr/sbin/mysqld --basedir=/usr --
    datadir=/var/lib/mysql --plugin-dir=/usr/lib64/mysql/plugin ...
    ----------
    If it is not active, try substituting stop then start and see if it
    starts.
    Hope this helps
    Russ
    --
    openSUSE 13.1(Linux 3.11.6-4-desktop x86_64|
    Intel(R) Quad Core(TM) i5-4440 CPU @ 3.10GHz|8GB DDR3|
    GeForce 8400GS (NVIDIA-Linux-x86_64-331.38)|KDE 4.12.2


  10. #10

    Default Re: opensuse 13.1 won't boot after mysql install

    Quote Originally Posted by upscope View Post
    mik a wrote:

    >
    > Thanks for the reply but how would I go about making it show error
    > message while booting since it only gets to the wallpaper then shuts
    > down

    What does this command say?
    CODE:
    ----------
    systemctl status mysql.service
    ----------
    Mine says:
    ----------
    x5b8:~> systemctl status mysql.service
    mysql.service - LSB: Start the MySQL database server
    Loaded: loaded (/etc/init.d/mysql)
    Active: active (running) since Tue 2014-02-11 08:00:03 PST; 55min ago
    Process: 2953 ExecStart=/etc/init.d/mysql start (code=exited,
    status=0/SUCCESS)
    CGroup: /system.slice/mysql.service
    ├─3060 /bin/sh /usr/bin/mysqld_safe --mysqld=mysqld --
    user=mysql --pid-file=/var/run/mysql/mysqld.pid...
    └─3273 /usr/sbin/mysqld --basedir=/usr --
    datadir=/var/lib/mysql --plugin-dir=/usr/lib64/mysql/plugin ...
    ----------
    If it is not active, try substituting stop then start and see if it
    starts.
    Hope this helps
    Russ
    --
    openSUSE 13.1(Linux 3.11.6-4-desktop x86_64|
    Intel(R) Quad Core(TM) i5-4440 CPU @ 3.10GHz|8GB DDR3|
    GeForce 8400GS (NVIDIA-Linux-x86_64-331.38)|KDE 4.12.2
    Thanks for the reply but where would I put these commands since upto now i cannot boot .I tried pressing esc as adviced earlier when the wallpaper appeared but nothing happened then pressed F2 which showed the above errors

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •