Results 1 to 6 of 6

Thread: can't play any multimedia files with codecs installed

  1. #1

    Default can't play any multimedia files with codecs installed

    i have just installed opensuse gnome 13.1
    i then followed the instructions both here (http://opensuse-guide.org/codecs.php) and here (http://opensuse-community.org)
    however , though all required packages are installed ..... video files require plugins which always give an error when trying to install , also mp3 files refuse to play , mostly seem to be streaming !!!!!!!!

  2. #2
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,317

    Default Re: can't play any multimedia files with codecs installed

    On Sat, 08 Feb 2014 15:06:01 +0000, EssamTarik wrote:

    > i have just installed opensuse gnome 13.1 i then followed the
    > instructions both here (http://opensuse-guide.org/codecs.php) and here
    > (http://opensuse-community.org)
    > however , though all required packages are installed ..... video files
    > require plugins which always give an error when trying to install , also
    > mp3 files refuse to play , mostly seem to be streaming !!!!!!!!


    What specific error messages do you get? What player are you using?

    We need some details about what you are using in order to provide
    assistance.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  3. #3

    Default Re: can't play any multimedia files with codecs installed

    thanks alot i have just already solved the problem
    i installed vlc with it's codecs and it's all fine i guess , thanks for answering

  4. #4
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,317

    Default Re: can't play any multimedia files with codecs installed

    On Sat, 08 Feb 2014 20:56:02 +0000, EssamTarik wrote:

    > thanks alot i have just already solved the problem
    > i installed vlc with it's codecs and it's all fine i guess , thanks for
    > answering


    Glad to hear you got it working.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  5. #5
    Join Date
    Feb 2014
    Location
    Romania
    Posts
    87

    Default Re: can't play any multimedia files with codecs installed

    no, you actually did not solved the problem, you have just found a workaround.
    to be honest, you can live very well without gstreamer codecs since you have vlc and mplayer.
    the only downside is that you can't use the audio players like amarok, clementine, audacious and the video player like totem.

  6. #6
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,317

    Default Re: can't play any multimedia files with codecs installed

    On Sun, 09 Feb 2014 18:16:01 +0000, rich1974 wrote:

    > no, you actually did not solved the problem, you have just found a
    > workaround.


    Arguably, if it didn't work, and he's gotten it to work, then it's a
    solution.

    A former coworker of mine was fond of saying "if it's stupid but it
    works, it ain't stupid".

    You are, of course, correct that this can be done without gstreamer. But
    there's little point in arguing about whether a "solution" is a
    "workaround" - most of the time, that's a semantic difference to the user.

    Jim

    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •