Results 1 to 8 of 8

Thread: Trying to modify mouse speed and acceleration

  1. #1

    Default Trying to modify mouse speed and acceleration

    Hi, could someone tell me please how to slow my mouse pointer down a bit? And how do I disable mouse acceleration, in the mouse settings it won't let me lower it below 1.9.

    Thanks
    Astralogic

  2. #2

    Default Re: Trying to modify mouse speed and acceleration

    Quote Originally Posted by Astralogic View Post
    Hi, could someone tell me please how to slow my mouse pointer down a bit? And how do I disable mouse acceleration, in the mouse settings it won't let me lower it below 1.9.
    I guess that's related to your monitor's wrong reported display size.
    If you can fix that, the mouse should move slower.

    I just tried that monitor.conf file I suggested and it doesn't work here either.
    I will have to do some experimentation, but I don't have much time today, so this will have to wait until tomorrow evening or Monday from my side.

    Maybe someone else has an idea though.

  3. #3

    Default Re: Trying to modify mouse speed and acceleration

    Quote Originally Posted by wolfi323 View Post
    I just tried that monitor.conf file I suggested and it doesn't work here either.
    I will have to do some experimentation, but I don't have much time today, so this will have to wait until tomorrow evening or Monday from my side.
    This has to be done for the monitor.conf to be used:
    http://forums.opensuse.org/showthrea...37#post2623137

    I added it to that other thread, since all the rest was over there already.

    As I said, I think setting the display size correctly will slow down your mouse to sane speeds.

  4. #4

    Default Re: Trying to modify mouse speed and acceleration

    Isn't there any way to just disable acceleration? And can't I just lower the sensitivity?

  5. #5

    Default Re: Trying to modify mouse speed and acceleration

    Quote Originally Posted by Astralogic View Post
    Isn't there any way to just disable acceleration? And can't I just lower the sensitivity?
    Yes, there is, see "man xorg.conf", especially the options "AccelerationProfile", "ConstantDeceleration", and "AccelerationScheme" sound promising.
    Those would have to be added to an "InputClass" section.
    And I have no idea about the sensitivity.

    Anyway, IMHO it would be better to fix the underlying problem, i.e. the wrong display size, as that should fix all possible issues then.

  6. #6

    Default Re: Trying to modify mouse speed and acceleration

    Quote Originally Posted by wolfi323 View Post
    Yes, there is, see "man xorg.conf", especially the options "AccelerationProfile", "ConstantDeceleration", and "AccelerationScheme" sound promising.
    Those would have to be added to an "InputClass" section.
    And I have no idea about the sensitivity.

    Anyway, IMHO it would be better to fix the underlying problem, i.e. the wrong display size, as that should fix all possible issues then.
    I'd just like a fall back option in case I can't get the display size fixed.

    Also I absolutely hate acceleration, it should NEVER be enabled, no matter what (IMO). So I would definitely like to disable that regardless.

  7. #7

    Default Re: Trying to modify mouse speed and acceleration

    Quote Originally Posted by Astralogic View Post
    I'd just like a fall back option in case I can't get the display size fixed.

    Also I absolutely hate acceleration, it should NEVER be enabled, no matter what (IMO). So I would definitely like to disable that regardless.
    But you should be able to disable the acceleration in KDE's settings (Input Devices->Mouse->Advanced).
    I can change it to 1.0x just fine there, and the setting does have the expected effect.

    Or you could of course also raise the threshold value, but the maximum is 20 pixel apparently, so that won't really help you I guess.

  8. #8

    Default Re: Trying to modify mouse speed and acceleration

    Quote Originally Posted by wolfi323 View Post
    But you should be able to disable the acceleration in KDE's settings (Input Devices->Mouse->Advanced).
    I can change it to 1.0x just fine there, and the setting does have the expected effect.
    That made my mouse move perfectly Problem solved, thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •