Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Login required???

  1. #1

    Default Login required???

    I have searched from this before and I have seen the issue but nothing resolved. I am trying to launch openSUSE it will load to the screen that looks like a desktop but then goes black and a screen comes up and asks for a login. I thought it was a bad copy so I downloaded it again and made sure I selected Direct Link and still the samething. I have not gotten the chance to select any options. Does anyone have a solution to this?

  2. #2

    Default Re: Login required???

    **********IT**** if it boot with the same iso image on a virtual machine I cannot duplicate the issue so I can screen shot what is going on. I get a totally different boot option menu. Overall everything looks different.

  3. #3

    Default Re: Login required???

    Quote Originally Posted by tgjones85 View Post
    I have searched from this before and I have seen the issue but nothing resolved. I am trying to launch openSUSE it will load to the screen that looks like a desktop but then goes black and a screen comes up and asks for a login. I thought it was a bad copy so I downloaded it again and made sure I selected Direct Link and still the samething. I have not gotten the chance to select any options. Does anyone have a solution to this?
    Hi !

    During your installation you must have entered a name and a password for at least one user (root),
    or possibly as well for a second user.

    Your should have made notes by hand of the (user-) names and passwords !!

    If you manage to boot your system - by entering the correct password for root - and run YaST,
    'User and Group management', there is a button near the lower right corner of that window,
    for 'Expert Options', where you can change the default behaviour at boot with respect to
    the requirement to enter a password.

    Good luck
    Mike

  4. #4

    Default Re: Login required???

    Apparently the start of the Desktop Environment fails, i.e. KDE (or whatever you are using) crashes on login.

    Could be a graphics driver issue. Does it work in recovery mode? ("Advanced Options" in the boot menu)

    What graphics card do you have?

    Does a simple DE like IceWM work? Select it by clicking on the wrench symbol at the login screen.

  5. #5

    Default Re: Login required???

    Quote Originally Posted by ratzi View Post
    Hi !

    During your installation you must have entered a name and a password for at least one user (root),
    or possibly as well for a second user.

    Your should have made notes by hand of the (user-) names and passwords !!

    If you manage to boot your system - by entering the correct password for root - and run YaST,
    'User and Group management', there is a button near the lower right corner of that window,
    for 'Expert Options', where you can change the default behaviour at boot with respect to
    the requirement to enter a password.

    Good luck
    Mike

    I have not entered a username or password. If you would have read what I posted I said I did not get a chance to input anything. I booted up my computer with usb in, let it do its thing then it went to a black screen requesting a login. In the previous post I saw this exact same response. IF you cannot provide anything constructive the please do not respond. This is a person computer with no admin password.

  6. #6

    Default Re: Login required???

    Quote Originally Posted by wolfi323 View Post
    Apparently the start of the Desktop Environment fails, i.e. KDE (or whatever you are using) crashes on login.

    Could be a graphics driver issue. Does it work in recovery mode? ("Advanced Options" in the boot menu)

    What graphics card do you have?

    Does a simple DE like IceWM work? Select it by clicking on the wrench symbol at the login screen.


    I have not tried the recovery mode I will try that next. I have the radeon hd 8600/8700m video card

  7. #7

    Default Re: Login required???

    Quote Originally Posted by tgjones85 View Post
    I have not tried the recovery mode I will try that next. I have the radeon hd 8600/8700m video card
    If recovery mode works, you may want to install the proprietary fglrx driver then. Just use the 1-click install here:
    http://en.opensuse.org/SDB:AMD_fglrx

  8. #8

    Default Re: Login required???

    This is what I get in the VirtualBox. I am currently running windows 8.1 but I am wanting to switch over to Linux and run windows virtually through it when I need it. I do know that Debian will load just fine but I do not care for the interface as much as I do SUSE.


    These are the screens from the computer itself when I try to boot up into SUSE. I have put the screens in order of what is shown. I do not get anything else



  9. #9

    Default Re: Login required???

    So you're running the LiveCD? I thought you already installed it.

    The difference is because your Windows 8 system apparently uses UEFI/Secure Boot.
    You could try to turn that off in your BIOS settings to get the same boot menu as in VirtualBox, but then you wouldn't be able to boot Windows anymore.

    So try to press 'e' at the boot menu, search for a line starting with "linux" or "linux-efi" and append "nomodeset" at the end. Then press 'F10' to boot.
    Does it work then?

  10. #10

    Default Re: Login required???

    Quote Originally Posted by wolfi323 View Post
    So you're running the LiveCD? I thought you already installed it.

    The difference is because your Windows 8 system apparently uses UEFI/Secure Boot.
    You could try to turn that off in your BIOS settings to get the same boot menu as in VirtualBox, but then you wouldn't be able to boot Windows anymore.

    So try to press 'e' at the boot menu, search for a line starting with "linux" or "linux-efi" and append "nomodeset" at the end. Then press 'F10' to boot.
    Does it work then?

    Right now I have disabled the UEFI right now due to previous attempts to change the OS. I will try the nomodeset again. I have tried that a couple times and it doesnt seem to work with SUSE. I can get it to work sometimes with the mint version of debian

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •