Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: Yast does not work anymore

  1. #1

    Thumbs down Yast does not work anymore

    Yast does not work anymore. When I click on "accept", it starts downloading and installing, but it never ends. The "total progress" bar does not show any progress.
    I'm using KDE and opensuse 13.1

  2. #2

    Default Re: Yast does not work anymore

    Quote Originally Posted by Filipe View Post
    Yast does not work anymore. When I click on "accept", it starts downloading and installing, but it never ends. The "total progress" bar does not show any progress.
    I'm using KDE and opensuse 13.1
    Are you sure you are connected to the internet?
    Is this a first run?

  3. #3

    Default Re: Yast does not work anymore

    Quote Originally Posted by MadmanRB View Post
    Are you sure you are connected to the internet?
    Is this a first run?
    Yes, the internet connection is perfect. When I start Yast "online update" it recognizes all repositories and verifies what needs to be updated. But when I click on "accept" it enters into a kind of loop and never ends.
    I'm using 13.1 since 2013 and it was working fine until now.

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,153

    Default Re: Yast does not work anymore

    To be sure, this is not about all of YaST, but only about Software Management using YaST.
    Henk van Velden

  5. #5

    Default Re: Yast does not work anymore

    Quote Originally Posted by hcvv View Post
    To be sure, this is not about all of YaST, but only about Software Management using YaST.
    Guessing so as that is what the topic is implying.
    How about we try command line?
    post the results of zypper lr when you open the terminal and simply copy/paste that command and hit enter.

    just to ensure your repos are not out of order.

  6. #6

    Default Re: Yast does not work anymore

    Quote Originally Posted by hcvv View Post
    To be sure, this is not about all of YaST, but only about Software Management using YaST.
    Yes, that's right. Actually it's about the "Online Update".

  7. #7

    Default Re: Yast does not work anymore

    Quote Originally Posted by Filipe View Post
    Yes, that's right. Actually it's about the "Online Update".

    As I suspected, again try what I suggested and post your repos here.

  8. #8

    Default Re: Yast does not work anymore

    Quote Originally Posted by Filipe View Post
    Yes, the internet connection is perfect. When I start Yast "online update" it recognizes all repositories and verifies what needs to be updated. But when I click on "accept" it enters into a kind of loop and never ends.
    I'm using 13.1 since 2013 and it was working fine until now.
    And what happens when you run "sudo zypper up" in a terminal window?

  9. #9
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,153

    Default Re: Yast does not work anymore

    Quote Originally Posted by wolfi323 View Post
    And what happens when you run "sudo zypper up" in a terminal window?
    Hm, wouldn't that be better a zypper patch? A zypper up might do more then he wants. He is using YaST Online Update.
    Henk van Velden

  10. #10
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Yast does not work anymore

    On 2014-02-07 12:06, Filipe wrote:
    >
    > hcvv;2622733 Wrote:
    >> To be sure, this is not about all of YaST, but only about Software
    >> Management using YaST.

    >
    > Yes, that's right. Actually it's about the "Online Update".


    Then you can try run in a terminal:

    Code:
    su -
    zypper patch
    
    or
    
    zypper --verbose patch
    which does the same thing as the online update. It might succeed without
    events, or it might say something.

    --
    Cheers / Saludos,

    Carlos E. R.

    (from 13.1 x86_64 "Bottle" (Minas Tirith))

Page 1 of 4 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •