Results 1 to 3 of 3

Thread: Totem player issue in openSUSE 13.1 KDE

  1. #1

    Default Totem player issue in openSUSE 13.1 KDE

    Hi,

    I installed totem player and while I started a video file to open with it, I get the error:

    http://img.susepaste.org/view/simple/46171592

    Now, after I click continue, I get the following options:

    http://img.susepaste.org/view/simple/39593355

    When I put my mouse cursor near to any of the packages above mentioned (without clicking on it), I see the following line:

    http://img.susepaste.org/view/simple/90998480

    But even continuing with the above, I finally get:

    http://img.susepaste.org/view/simple/6617023

    That means I cannot play the video with Totem. I am interested to play in Totem only. How can this is solved?

    Thanks.
    Linux 3.7.10-1.16-desktop openSUSE 12.3 (Dartmouth) (i586) KDE 4.10.5 "release 1" Intel(R) Pentium(R) CPU E5200 @ 2.50GHz

  2. #2

    Default Re: Totem player issue in openSUSE 13.1 KDE

    Quote Originally Posted by panchparmeshthi View Post
    That means I cannot play the video with Totem. I am interested to play in Totem only. How can this is solved?
    There are at least a dozen threads about this already.

    The automatic codec installation apparently doesn't work when there's more than one version of the codec available, as is the case when you use the Packman repo.
    Install gstreamer-plugins-libav manually in YaST->Software Management, and switch all gstreamer packages to the Packman versions if necessary (but I think this should be done automatically even).

    The easiest way to make sure all packages come from Packman would be this:
    http://en.opensuse.org/SDB:Vendor_ch..._Vendor_change
    (but select the Packman repo instead, of course)

    And maybe you should install gstreamer-plugins-ugly-orig-addon as well.

  3. #3

    Default Re: Totem player issue in openSUSE 13.1 KDE

    Thanks for the information. I try these options and see.
    Linux 3.7.10-1.16-desktop openSUSE 12.3 (Dartmouth) (i586) KDE 4.10.5 "release 1" Intel(R) Pentium(R) CPU E5200 @ 2.50GHz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •