Results 1 to 2 of 2

Thread: Citrix ICA client not installing on openSuse 13.1

  1. #1

    Default Citrix ICA client not installing on openSuse 13.1

    Hi,
    I'm using openSuse 13.1 x64 with Gnome.
    I can't install the Citrix ICAClient (ICAClient-13.0.0.256735-0.x86_64.rpm).

    When I run: sudo rpm -i --test ICAClient-13.0.0.256735-0.x86_64.rpm

    It gives an error: Failed dependencies: nspluginwrapper is needed.

    I downloaded nspluginwrapper.ymp, but that installation fails.

    Then I downloaded nspluginwrapper-1.4.4-9.1.1.x86_64 and nspluginwrapper-1.4.4-11.1.3.x86_64.rpm.
    But then a lot of libc.so files are needed for them.
    Where do I get these?

    Any ideas?

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Citrix ICA client not installing on openSuse 13.1

    > When I run: sudo rpm -i --test ICAClient-13.0.0.256735-0.x86_64.rpm

    rpm is a low level command it will tell you about missing dependencies
    but will not install them, try instead
    Code:
    sudo zypper in --dry-run ICAClient-13.0.0.256735-0.x86_64.rpm
    this will test and resolve dependencies, if you are satisfied with the
    command remove the --dry-run from the command to actually perform the
    installation.

    --
    PC: oS 13.1 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.11 | GTX 650 Ti
    ThinkPad E320: oS 13.1 x86_64 | i3@2.30GHz | 8GB | KDE 4.11 | HD 3000
    HTPC: oS 13.1 x86_64 | Celeron@1.8GHz | 2GB | Gnome 3.10 | HD 2500

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •