Results 1 to 4 of 4

Thread: Bob

  1. #1

    Default Bob

    Just upgraded from 12.1 to 13.1 and all went really well. However can't move the icons on desktop KDE. Tried everything I knew and can't unlock them so I can place them wherever I want. Any help would be greatly appreciated.
    Thanks

  2. #2

    Default Re: Bob

    Quote Originally Posted by jimtuff View Post
    Just upgraded from 12.1 to 13.1 and all went really well. However can't move the icons on desktop KDE. Tried everything I knew and can't unlock them so I can place them wherever I want. Any help would be greatly appreciated.
    Thanks
    And which icons do you mean?

    You can move plasmoids by dragging them with the handle that appears when you move the mouse over them:

    Please note that the widgets have to be unlocked for that (they are if you didn't change anything, to unlock them right-click on the desktop and select "Unlock Widgets")

    If that's not what you mean, please post a screenshot explaining _what_ you want to move.

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    30,484

    Default Re: Bob

    Quote Originally Posted by jimtuff View Post
    Just upgraded from 12.1 to 13.1 and all went really well. However can't move the icons on desktop KDE. Tried everything I knew and can't unlock them so I can place them wherever I want. Any help would be greatly appreciated.
    Thanks
    It would be of help when you start a thread with a good explaining title. Many people browse through the titles to see if they can be of help. I title like Bob will not invite them to further investigaye.
    Henk van Velden

  4. #4

    Default Re: Bob

    Quote Originally Posted by hcvv View Post
    It would be of help when you start a thread with a good explaining title.
    Indeed.

    'Bob' isn't really telling.

    Quote Originally Posted by jimtuff View Post
    Just upgraded from 12.1 to 13.1 and all went really well. However can't move the icons on desktop KDE. Tried everything I knew and can't unlock them so I can place them wherever I want. Any help would be greatly appreciated.
    Thanks
    OK.
    The default behaviour of KDE of already 12.3 was different,
    compared to 12.1.

    Click on the background of your desktop using a right mouse click.

    In the appearing window choose the last entry, for settings.

    In the next window select 'Folder View' from the first button/entry.

    Click 'Apply' and 'OK'.

    That should solve your problem.

    Good luck
    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •