I am having troubles using kiwi. My appliance is built online with suse studio normally but if I run the downloaded kiwi image I get the following error:

Code:
Note:  For a local build you will need a Kiwi version that supports building schemaversion 5.2 or higher.** Checking for internal repositories...


** Creating appliance...
/usr/bin/linux32 /usr/sbin/kiwi --build ./source/ -d ./image
Feb-06 03:28:21 <1> : Description provides no MD5 hash, check
Feb-06 03:28:21 <1> : Reading image description [Prepare]...
Feb-06 03:28:21 <1> : Removing old root directory '/home/sebastian/Downloads/Lychee_Linux_32bit.i686-0.9.501.iso-kiwi_src/image/build/image-root'    done
Feb-06 03:28:22 <1> : Set root log: /home/sebastian/Downloads/Lychee_Linux_32bit.i686-0.9.501.iso-kiwi_src/image/build/image-root.24764.screenrc.log.done
Feb-06 03:28:22 <1> : Setting up package manager: zypper             done
Feb-06 03:28:22 <1> : Creating default template files for new root sydone
Feb-06 03:28:22 <1> : Importing build keys...                        done
Feb-06 03:28:22 <1> : Adding bootstrap zypper service: http:__susestudio.com_user_repos_hDhWVqCukSYphVKzzyE3                                         done
Feb-06 03:28:22 <1> : Adding bootstrap zypper service: http:__download.opensuse.org_distribution_13.1_repo_oss                                       done
Feb-06 03:28:23 <1> : Adding bootstrap zypper service: http:__download.opensuse.org_repositories_isv:ownCloud:desktop_openSUSE_13.1                  done
Feb-06 03:28:23 <1> : Adding bootstrap zypper service: http:__download.opensuse.org_distribution_13.1_repo_non-oss                                   done
Feb-06 03:28:23 <1> : Adding bootstrap zypper service: http:__download.opensuse.org_update_13.1-non-oss                                              done
Feb-06 03:28:23 <1> : Adding bootstrap zypper service: http:__download.opensuse.org_update_13.1                                                      done
Feb-06 03:28:24 <1> : Initializing image system on: /home/sebastian/Downloads/Lychee_Linux_32bit.i686-0.9.501.iso-kiwi_src/image/build/image-root    done
Feb-06 03:29:07 <1> : Mounting required file systems                 done
Feb-06 03:29:07 <1> : Updating chroot zypper service: http:__download.opensuse.org_distribution_13.1_repo_oss                                        done
Feb-06 03:29:07 <1> : Updating chroot zypper service: http:__susestudio.com_user_repos_hDhWVqCukSYphVKzzyE3                                          done
Feb-06 03:29:07 <1> : Updating chroot zypper service: http:__download.opensuse.org_update_13.1                                                       done
Feb-06 03:29:07 <1> : Updating chroot zypper service: http:__download.opensuse.org_repositories_isv:ownCloud:desktop_openSUSE_13.1                   done
Feb-06 03:29:07 <1> : Updating chroot zypper service: http:__download.opensuse.org_distribution_13.1_repo_non-oss                                    done
Feb-06 03:29:07 <1> : Updating chroot zypper service: http:__download.opensuse.org_update_13.1-non-oss                                               done
Feb-06 03:29:07 <1> : Installing image packages...                   failed
[*** log excerpt follows, screen ***]
  korganizer-4.11.5-460.5.i586 nicht installieren
  kiosktool-1.99.svn1122153-16.1.3.i586 nicht installieren
  kiosktool-lang-1.99.svn1122153-16.1.3.noarch nicht installieren
Lösung 2: Deinstallation von libudev-mini1-208-15.1.i586
Lösung 3: gnome-control-center-lang-3.10.2-4.4.noarch beschädigen durch Ignorieren einiger Abhängigkeiten


Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder (b)rechen ab. [1/2/3/u/w/b] (b): b
+ ECODE=4
+ echo 4
+ exit 4
[*** end ***]
Feb-06 03:29:17 <3> : Image installation failed                      failed
[*** log excerpt follows, last significant bytes ***]
   NetworkManager-openvpn-0.9.8.4-1.3.i586 nicht installieren
   libsocialweb-0.25.21-5.1.4.i586 nicht installieren
   NetworkManager-lang-0.9.8.8-1.1.noarch nicht installieren
   gnome-shell-browser-plugin-3.10.2.1-7.3.i586 nicht installieren
   gnome-shell-lang-3.10.2.1-7.3.noarch nicht installieren
   NetworkManager-openvpn-gnome-0.9.8.4-1.3.i586 nicht installieren
   NetworkManager-vpnc-gnome-0.9.8.6-1.3.i586 nicht installieren
   PackageKit-0.8.11-2.3.1.i586 nicht installieren
   PackageKit-branding-upstream-0.8.11-2.3.1.noarch nicht installieren
   PackageKit-lang-0.8.11-2.3.1.noarch nicht installieren
   gnome-software-3.10.2-1.1.i586 nicht installieren
   gnome-software-lang-3.10.2-1.1.noarch nicht installieren
   pm-utils-1.4.1-33.5.1.i586 nicht installieren
   gnome-power-manager-3.10.1-1.1.i586 nicht installieren
   gnome-power-manager-lang-3.10.1-1.1.noarch nicht installieren
   gnome-session-lang-3.10.1-1.1.noarch nicht installieren
   pattern:gnome_basis-13.1-13.6.1.i586 nicht installieren
   patterns-openSUSE-gnome_utilities-13.1-13.6.1.i586 nicht installieren
   pattern:gnome-13.1-13.6.1.i586 nicht installieren
   gnome-shell-search-provider-contacts-3.10.1-1.1.i586 nicht installieren
   gnome-contacts-lang-3.10.1-1.1.noarch nicht installieren
   pm-utils-ndiswrapper-1.4.1-33.5.1.i586 nicht installieren
   gnome-gmail-lang-1.8.2-7.1.3.noarch nicht installieren
   gnome-tweak-tool-3.10.1-5.1.noarch nicht installieren
   gnome-tweak-tool-lang-3.10.1-5.1.noarch nicht installieren
   gnome-shell-search-provider-nautilus-3.10.1-4.1.i586 nicht installieren
   gnome-shell-search-provider-documents-3.10.1-5.1.i586 nicht installieren
   gnome-shell-extensions-common-3.10.1-1.1.noarch nicht installieren
   gnome-shell-extensions-common-lang-3.10.1-1.1.noarch nicht installieren
   NetworkManager-gnome-lang-0.9.8.4-20.3.noarch nicht installieren
   gdm-lang-3.10.0.1-5.1.noarch nicht installieren
   gdm-branding-upstream-3.10.0.1-5.1.noarch nicht installieren
   tracker-miner-files-0.16.3-2.5.3.i586 nicht installieren
   banshee-core-lang-2.6.1-2.4.1.noarch nicht installieren
   banshee-2.6.1-2.4.1.i586 nicht installieren
   korganizer-4.11.5-460.5.i586 nicht installieren
   kiosktool-1.99.svn1122153-16.1.3.i586 nicht installieren
   kiosktool-lang-1.99.svn1122153-16.1.3.noarch nicht installieren
 Lösung 2: Deinstallation von libudev-mini1-208-15.1.i586
 Lösung 3: gnome-control-center-lang-3.10.2-4.4.noarch beschädigen durch Ignorieren einiger Abhängigkeiten
 
 Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder (b)rechen ab. [1/2/3/u/w/b] (b): b
 + ECODE=4
 + echo 4
 + exit 4
 Feb-06 03:29:17 <1> : EXEC [rm -f /home/sebastian/Downloads/Lychee_Linux_32bit.i686-0.9.501.iso-kiwi_src/image/build/image-root/screenrc.smart*]
 Feb-06 03:29:17 <1> : EXEC [rm -f /home/sebastian/Downloads/Lychee_Linux_32bit.i686-0.9.501.iso-kiwi_src/image/build/image-root/screenrc.ctrls]
 Feb-06 03:29:17 <1> : Release package manager lock
 Feb-06 03:29:17 <1> : EXEC [rm -f /var/lock/kiwi-init.lock]
 Feb-06 03:29:17 <3> : Image installation failed
 [*** end ***]
Feb-06 03:29:18 <3> : KIWI exited with error(s)                      done
Feb-06 03:29:18 <1> : Complete logfile at: /home/sebastian/Downloads/Lychee_Linux_32bit.i686-0.9.501.iso-kiwi_src/image/build/image-root.log         done


** Appliance creation failed!
SuuseStudio says that libudev-mini1 is not going to be installed. I have also got the that I need systemd-presets-branding-openSUSE or basedonopensuse to be installed but this conflicts with branding-upstream?