Results 1 to 2 of 2

Thread: Problem with courier install No provider of 'courier-base' found.

  1. #1
    Join Date
    Apr 2013
    Location
    Modra, Slovakia
    Posts
    265

    Default Problem with courier install No provider of 'courier-base' found.

    I'm trying to st up a mail server so I need courier but this packages
    Code:
    'courier-authdaemon' not found in package names. Trying capabilities.
    No provider of 'courier-authdaemon' found.
    'courier-base' not found in package names. Trying capabilities.
    No provider of 'courier-base' found.
    'courier-ssl' not found in package names. Trying capabilities.
    No provider of 'courier-ssl' found.
    has no provider-repositories missing, but I installed courier-authlib courier-imap just fine I find smth here http://rpm.pbone.net/index.php3/stat...86_64.rpm.html add some repo for suse bot not working still' looks like there are repos for older usse distros only. I try to follow this tutorial http://flurdy.com/docs/postfix/ (I know its based on ubuntu but 13.04 ) these libraries are on the top of IMAP section
    13.2 KDE 64bit tumbleweed
    Lenovo G500s, Thinkpad R500

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,744

    Default Re: Problem with courier install No provider of 'courier-base' found.

    Did you try

    http://software.opensuse.org/package/courier-imap

    press the show more at bottom of the page

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •