Results 1 to 3 of 3

Thread: No More Room in Hell (Steam)

  1. #1

    Default No More Room in Hell (Steam)

    Hi guys, I'm using OpenSUSE 13.1 in an optimun notebook with Bumblebee properly configured to run 32 and 64 bits app through optirun. Steam's client is installed and I already can play Counter Strike Source just fine (so Bumblebee is indeed working). But the game "No More Room in Hell" (NMRIH) won't run. I added the usual optirun %command% to the launch options of NMRIH and when I click "PLAY", an image appears but a few seconds later the game closes suddenly. It won't make it even to the menu screen. I think optirun is being able to open this game, because a Gnome Extension I have tells me that Bumblebee is in use after I click PLAY. Terminal output after I click PLAY is in this link.

    Has anyone ever been able to play it in OpenSUSE? What could possibly be wrong?

  2. #2

    Default Re: No More Room in Hell (Steam)

    Quote Originally Posted by renatov View Post
    Hi guys, I'm using OpenSUSE 13.1 in an optimun notebook with Bumblebee properly configured to run 32 and 64 bits app through optirun. Steam's client is installed and I already can play Counter Strike Source just fine (so Bumblebee is indeed working). But the game "No More Room in Hell" (NMRIH) won't run. I added the usual optirun %command% to the launch options of NMRIH and when I click "PLAY", an image appears but a few seconds later the game closes suddenly. It won't make it even to the menu screen. I think optirun is being able to open this game, because a Gnome Extension I have tells me that Bumblebee is in use after I click PLAY. Terminal output after I click PLAY is in this link.

    Has anyone ever been able to play it in OpenSUSE? What could possibly be wrong?
    I have played this game ones or twice, and it did run fine, but with catalyst ( hd 5750 )

  3. #3

    Default Re: No More Room in Hell (Steam)

    I changed optirun %command% to primusrun %command% in Launch Options within Steam's client and the game is now working. It means primusrun can run it, but optirun can't. So it's an optirun problem. What could possibly be causing this?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •