Results 1 to 1 of 1

Thread: install gnash (swf player)

  1. #1
    Join Date
    Apr 2013
    Location
    Modra, Slovakia
    Posts
    265

    Default install gnash (swf player)

    I was trying to install gnash player
    Code:
    zypper in gnash
    but that won't install everything the SWF palyer is not installed so youtube videos won't play and my fav radio stream sounds like chipmunks when I try install Gnash-swf through apper this is what I get
    Code:
     gnash-devel-0.8.11.git20130729-1.34.x86_64 requires gnash = 0.8.11.git20130729, but this requirement cannot be provided
    then I tried git
    Code:
    git clone git://git.sv.gnu.org/gnash.git
    as sugested on gnashdev.org but when I try ./configure.ac
    Code:
    ./configure.ac: line 1: dnl: command not found
    ./configure.ac: line 2: syntax error near unexpected token `('
    ./configure.ac: line 2: `dnl  Copyright (C) 2005, 2006, 2007, 2008, 2009, 2010, 2011, 2012'
    here's what configure.ac file look like, to me it seems like those line should be commented - but they're not??
    Code:
     dnl  
    dnl  Copyright (C) 2005, 2006, 2007, 2008, 2009, 2010, 2011, 2012
    dnl  Free Software Foundation, Inc.
    dnl  
    dnl  This program is free software; you can redistribute it and/or modify
    dnl  it under the terms of the GNU General Public License as published by
    Last edited by hcvv; 04-Feb-2014 at 13:44. Reason: re[aired CODE tags
    13.2 KDE 64bit tumbleweed
    Lenovo G500s, Thinkpad R500

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •