Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Why I am not able to report a bug

  1. #1

    Exclamation Why I am not able to report a bug

    Hello,

    I am not able to report any bug. Also each time I get the following warning:

    This is what I get every time!

    I followed both the options of this unnecessary warning (this e-mail is already registered)!! And I never get (in my e-mail) any validation code! This is truly amazing! I am also not able to report the issue. Is Novel facing some server issue(s) these days?

    This happen even when I am already logged-in...Recently I changed my account e-mail also. But that seems no issue because I am able to log-in to the forums. From now onwards, I believe, Novel uses only one username for any log-in related with it.

    Please let me know the way to resolve this issue.

    Thanks.
    Linux 3.7.10-1.16-desktop openSUSE 12.3 (Dartmouth) (i586) KDE 4.10.5 "release 1" Intel(R) Pentium(R) CPU E5200 @ 2.50GHz

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,913
    Blog Entries
    3

    Default Re: Why I am not able to report a bug

    Quote Originally Posted by panchparmeshthi View Post
    I am not able to report any bug.
    I think what is happening, is that a confirmation email has been sent at some time, with a link for you to click on to confirm. And apparently, you do not get that email. The message is complaining that you have not confirmed.

    I'm just a forum user, so unable to help. When I had a similar problem with a different forum, I changed to a different email address (with different mail provider, different blocking rules). But changing email address is not easy here.
    openSUSE Leap 15.4 Beta; KDE Plasma 5.24.4;
    testing Tumbleweed.

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Why I am not able to report a bug

    On 2013-12-27 14:36, nrickert wrote:

    > I'm just a forum user, so unable to help. When I had a similar problem
    > with a different forum, I changed to a different email address (with
    > different mail provider, different blocking rules). But changing email
    > address is not easy here.


    See this, perhaps:

    http://forums.opensuse.org/showthread.php?t=489591

    or this:

    http://forums.opensuse.org/showthread.php?t=493301

    And probably more.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" (Elessar))

  4. #4

    Default Re: Why I am not able to report a bug

    Changing e-mail here needs a request e-mail to the admin (the especial feature of this forum, but not an issue). But what amazes me is that the invalid message depiction of a confirmed e-mail address, especially when trying to report a bug!
    Linux 3.7.10-1.16-desktop openSUSE 12.3 (Dartmouth) (i586) KDE 4.10.5 "release 1" Intel(R) Pentium(R) CPU E5200 @ 2.50GHz

  5. #5
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,345

    Default Re: Why I am not able to report a bug

    On Fri, 27 Dec 2013 12:46:01 +0000, panchparmeshthi wrote:

    > And I never get (in my e-mail) any validation code!


    Did you check your spam folder? Sometimes messages like this end up
    there on gmail for some reason.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Why I am not able to report a bug

    On 2013-12-27 21:04, Jim Henderson wrote:
    > On Fri, 27 Dec 2013 12:46:01 +0000, panchparmeshthi wrote:
    >
    >> And I never get (in my e-mail) any validation code!

    >
    > Did you check your spam folder? Sometimes messages like this end up
    > there on gmail for some reason.


    My ISP eats some mails without placing them on the spam folder and without telling me.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" (Elessar))

  7. #7
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,345

    Default Re: Why I am not able to report a bug

    On Fri, 27 Dec 2013 20:19:13 +0000, Carlos E. R. wrote:

    > On 2013-12-27 21:04, Jim Henderson wrote:
    >> On Fri, 27 Dec 2013 12:46:01 +0000, panchparmeshthi wrote:
    >>
    >>> And I never get (in my e-mail) any validation code!

    >>
    >> Did you check your spam folder? Sometimes messages like this end up
    >> there on gmail for some reason.

    >
    > My ISP eats some mails without placing them on the spam folder and
    > without telling me.


    I happen to know that the OP's not using their ISP's e-mail providing,
    and my suggestion is based on the e-mail provider he is using.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  8. #8

    Default Re: Why I am not able to report a bug

    Quote Originally Posted by hendersj View Post
    Did you check your spam folder? Sometimes messages like this end up
    there on gmail for some reason.
    The spam folder is empty. I am using Gmail (ISP).
    Linux 3.7.10-1.16-desktop openSUSE 12.3 (Dartmouth) (i586) KDE 4.10.5 "release 1" Intel(R) Pentium(R) CPU E5200 @ 2.50GHz

  9. #9
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,345

    Default Re: Why I am not able to report a bug

    On Sat, 28 Dec 2013 13:46:01 +0000, panchparmeshthi wrote:

    > hendersj;2611810 Wrote:
    >> Did you check your spam folder? Sometimes messages like this end up
    >> there on gmail for some reason.

    >
    > The spam folder is empty. I am using Gmail (ISP).


    Yep, I saw your mail provider was Google - no reason the verification e-
    mail shouldn't come through (I use a gmail account myself and verified
    some time ago). It could be that something's not working properly - I'll
    see if I can have someone check.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  10. #10

    Default Re: Why I am not able to report a bug

    Quote Originally Posted by hendersj View Post
    It could be that something's not working properly - I'll
    see if I can have someone check.
    Ok. By that time, can you please report the bug for slow speed of aria2c?
    Linux 3.7.10-1.16-desktop openSUSE 12.3 (Dartmouth) (i586) KDE 4.10.5 "release 1" Intel(R) Pentium(R) CPU E5200 @ 2.50GHz

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •