Results 1 to 4 of 4

Thread: Нет звука через HDMI

  1. #1

    Default Нет звука через HDMI

    Доброго дня.
    SUSE 13.1 не могу завести звук на телевизоре через кабель HDMI. Оборудование явно исправно (под виндой все работает).
    В Linuxe начинающий пользователь, нужна помощь, заранее спасибо.

  2. #2

    Default Re: Нет звука через HDMI

    Quote Originally Posted by skichko View Post
    SUSE 13.1 не могу завести звук на телевизоре через кабель HDMI. Оборудование явно исправно (под виндой все работает).
    Параметры системы -> Мультимедиа -> Настройка видео и аудио

    Попробуй поднять звуковой кодек реализующий вывод через HDMI на самый верх.
    «Если не говорить пользователям, что линукс это сложно и страшно, то им совершенно все равно, в чем не разбираться. » — ЛОР

  3. #3

    Default Re: Нет звука через HDMI

    Quote Originally Posted by EGDFree View Post
    Параметры системы -> Мультимедиа -> Настройка видео и аудио

    Попробуй поднять звуковой кодек реализующий вывод через HDMI на самый верх.
    Это сделано, на вкладке "Приоритет устройств": на верху "Встроенное аудио Цифровое стерео (HDMI). На вкладке "Настройка цифрового оборудования": Звуковая плата - встроенное аудио, профиль - Цифровое стерео (HDMI) Output, звуковое устройство - Воспроизведение (Встроенное аудио Цифровое стерео (HDMI)), Разъем - HDMI/DisplayPort.

  4. #4

    Default Re: Нет звука через HDMI

    Всем спасибо, помогло переустановка драйверов отсюда.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •