Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: kde 4.12 bug report ?

  1. #1

    Default kde 4.12 bug report ?

    i use kde 4.12 and kde 4.12 extra from

    http://download.opensuse.org/reposit...openSUSE_13.1/
    http://download.opensuse.org/reposit...openSUSE_13.1/


    i use quickaccess and yawp plasmoids

    for the second time an update broke this 2 apps

    who and where can i report this pb ?

    thanks
    OpenSuse Argon 15.1 x86_64,Asus Prime 250M-A, Intel Core i5-7400, 16 GB, Intel HD Graphics 630, Plugable usb-bt4le bluetooth 4.0 usb adapter, multicard reader USB 3.0 startech.com 35fcreadbu3, HP LaserJet 1220, Headset bluetooth 3.0 Philips SHQ7300

  2. #2

    Default Re: kde 4.12 bug report ?

    Quote Originally Posted by promeneur View Post
    who and where can i report this pb ?
    http://bugs.kde.org/

  3. #3

    Default Re: kde 4.12 bug report ?

    no i want to contact kde team which supplies non official opensuse kde 4.12
    as
    i contact packman team when there is pb with their packets .
    OpenSuse Argon 15.1 x86_64,Asus Prime 250M-A, Intel Core i5-7400, 16 GB, Intel HD Graphics 630, Plugable usb-bt4le bluetooth 4.0 usb adapter, multicard reader USB 3.0 startech.com 35fcreadbu3, HP LaserJet 1220, Headset bluetooth 3.0 Philips SHQ7300

  4. #4

    Default Re: kde 4.12 bug report ?

    Quote Originally Posted by promeneur View Post
    no i want to contact kde team which supplies non official opensuse kde 4.12
    as
    i contact packman team when there is pb with their packets .
    You mean the openSUSE KDe team then?
    Try this mailinglist: http://lists.opensuse.org/opensuse-kde/

    Or file a bug report at http://bugzilla.novell.com/ .

    But there is absolutely no change in openSUSE's yawp package and the quickaccess package only contains this additional patches AFAICS:
    Code:
    - Added two patches to fix the issue that the widget icon in the panel does not
      respect panel icon size (lp#670025). Patches are from
      https://bugs.launchpad.net/quickaccess/+bug/670025.
    - Added a patch, taken from Fedora, to fix "taking address of temporary object"
      build error (with -fpermissive) which appears when compiling with gcc-4.6.
    Why do you think the problems you have are openSUSE specific?

  5. #5

    Default Re: kde 4.12 bug report ?

    is this the same opensuse team which supplies kde 4.11 and the non official 4.12 ?

    they are extra apps
    there is no patch since 2011 and 2013
    today there is an update and they are broken
    then
    i assume first it is a pb around opensuse , compiling , packaging .
    OpenSuse Argon 15.1 x86_64,Asus Prime 250M-A, Intel Core i5-7400, 16 GB, Intel HD Graphics 630, Plugable usb-bt4le bluetooth 4.0 usb adapter, multicard reader USB 3.0 startech.com 35fcreadbu3, HP LaserJet 1220, Headset bluetooth 3.0 Philips SHQ7300

  6. #6

    Default Re: kde 4.12 bug report ?

    Quote Originally Posted by promeneur View Post
    is this the same opensuse team which supplies kde 4.11 and the non official 4.12 ?
    Yes.
    Although anybody can package stuff in KDE:Extra.

    they are extra apps
    there is no patch since 2011 and 2013
    today there is an update and they are broken
    What update was today, and what is broken?

    If you cannot install them because they already need 4.12.2, then that's because somebody forgot to disable publishing for the KDE:Extra repo (again). KDE 4.12.2 will be released on Tuesday, but it is already packaged in KDE:Distro:Factory and KDE:Release:412 (with publishing disabled). So the packages in KDE:Extra are also built against KDE 4.12.2 already.
    In that case you just have to wait until Tuesday and the packages should be fine again.

    But a mail to the KDE mailinglist regarding that could not harm anyway. Maybe that will remind them to not forget to turn off publishing for KDE:Extra the next time when there's a KDE update (in one month).
    It's not the first time something like this happened... :-(

  7. #7

    Default Re: kde 4.12 bug report ?

    What update was today, and what is broken?
    the update of quickaccess and yawp
    date of the rpms is 2/2/2014

    this not the first time when around the date of the update of kde 4.12.0 to 4.12.1 there were the same pb


    yawp pb :

    today there was an update of yawp and now i have a red cross at the place of
    yawp

    error message is about "unknown" "unable to find plasmoid"

    i tried to uninstall packet then install again packet but pb is still there

    we can't add anymore yawp in the desktop

    quickaccess pb <=> yawp pb
    OpenSuse Argon 15.1 x86_64,Asus Prime 250M-A, Intel Core i5-7400, 16 GB, Intel HD Graphics 630, Plugable usb-bt4le bluetooth 4.0 usb adapter, multicard reader USB 3.0 startech.com 35fcreadbu3, HP LaserJet 1220, Headset bluetooth 3.0 Philips SHQ7300

  8. #8

    Default Re: kde 4.12 bug report ?

    Quote Originally Posted by promeneur View Post
    the update of quickaccess and yawp
    date of the rpms is 2/2/2014

    this not the first time when around the date of the update of kde 4.12.0 to 4.12.1 there were the same pb
    Yes, that's what I wrote.
    They forgot to disable publishing for KDE:Extra when KDE was updated to 4.12.2.
    Now all packages in the repo are already compiled against 4.12.2 and need that to work, but that will not be available until Tuesday.

    When KDE 4.12.2 is available in the repo, this issue should resolve itself.

    Unfortunately nothing else can be done to fix this anymore, because the old packages are already deleted.

    You may want to switch to KDE 4.11 though (repo KDE:Release:411, or as included in openSUSE 13.1) if you don't want to wait until Tuesday...

  9. #9

    Default Re: kde 4.12 bug report ?

    this is the second time it happens . it's not very professional .
    OpenSuse Argon 15.1 x86_64,Asus Prime 250M-A, Intel Core i5-7400, 16 GB, Intel HD Graphics 630, Plugable usb-bt4le bluetooth 4.0 usb adapter, multicard reader USB 3.0 startech.com 35fcreadbu3, HP LaserJet 1220, Headset bluetooth 3.0 Philips SHQ7300

  10. #10

    Default Re: kde 4.12 bug report ?

    Quote Originally Posted by promeneur View Post
    this is the second time it happens . it's not very professional .
    It already happened before that.

    And yes, it is not very professional. But the openSUSE distribution and especially the semi-official KDE packages are created mainly by volunteers in their spare time.

    If you want something professional, switch to SLED or similar and use only the packages included there (no additional OBS repos).
    But I doubt that includes official KDE 4.12 packages yet.

    And you wouldn't have that problem either if you would stick to openSUSE's official KDE packages, which are at 4.11.4 atm with an update to 4.11.5 coming soon.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •