Results 1 to 7 of 7

Thread: Synaptics Touchpad Too Sensitive

  1. #1

    Default Synaptics Touchpad Too Sensitive

    Like the title says, even the slightest contact with the laptop touchpad causes pointer movement. I've made adjustments to the settings in Touchpad Management with very little effect so I'm hoping someone else has run into this and solved it.

    Thanks,

    Steve
    OpenSuSE 13.1

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,674
    Blog Entries
    3

    Default Re: Synaptics Touchpad Too Sensitive

    My solution was to plug in a USB mouse, and disable the touchpad. In KDE, I use "synaptiks" to automatically disable the touchpad if there's a USB mouse.

    I gather that the problem is mainly for people with some touch-typing ability (which includes me). They keep their fingers close to the keyboard while typing, and easily brush the touchpad surface. By contrast, "hunt and peck" typists tend to have their fingers well above the keyboard, so they have less difficulty with the touchpad.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

  3. #3
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,704
    Blog Entries
    1

    Default Re: Synaptics Touchpad Too Sensitive

    Quote Originally Posted by nrickert View Post
    My solution was to plug in a USB mouse, and disable the touchpad. In KDE, I use "synaptiks" to automatically disable the touchpad if there's a USB mouse.

    I gather that the problem is mainly for people with some touch-typing ability (which includes me). They keep their fingers close to the keyboard while typing, and easily brush the touchpad surface. By contrast, "hunt and peck" typists tend to have their fingers well above the keyboard, so they have less difficulty with the touchpad.
    I definitely in the latter category

    Further to this, synaptiks has a setting to 'Automatically switch off touchpad on keyboard activity'. (I've never need it though.)

  4. #4

    Default Re: Synaptics Touchpad Too Sensitive

    Yeah, I don't have a problem with touching the touchpad while typing, it's that the touchpad is so sensitive that just the act of lifting my finger off it, if not done perfectly, causes some degree of movement. I was able to make some minor improvement tweaking the settings in Touchpad Management but it's still very sensitive. It's not a deal breaker and some research found methods to correct the condition in other distributions but they don't seem to apply in OpenSuSE.

  5. #5
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: Synaptics Touchpad Too Sensitive

    On 02/02/2014 07:16 AM, Steve603 wrote:
    >
    > Yeah, I don't have a problem with touching the touchpad while typing,
    > it's that the touchpad is so sensitive that just the act of lifting my
    > finger off it, if not done perfectly, causes some degree of movement. I
    > was able to make some minor improvement tweaking the settings in
    > Touchpad Management but it's still very sensitive. It's not a deal
    > breaker and some research found methods to correct the condition in
    > other distributions but they don't seem to apply in OpenSuSE.


    Any opptions that you need should go in /etc/X11/xorg.conf.d/50-synaptics.conf.
    On my computers, I cannot enable tapping as it always triggers at the wrong
    time. To "fix" that, the Section "Input Class" gets an option line that says

    Code:
    Option "TouchpadOff" "2"
    Use "man synaptics" to see the possible options.



  6. #6

    Default Re: Synaptics Touchpad Too Sensitive

    Thanks for the assistance. Using the FingerLow and FingerHigh settings in 50-synaptics.conf and tweaking the values I've made the touchpad much more friendly.

  7. #7
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,704
    Blog Entries
    1

    Default Re: Synaptics Touchpad Too Sensitive

    Quote Originally Posted by Steve603 View Post
    Thanks for the assistance. Using the FingerLow and FingerHigh settings in 50-synaptics.conf and tweaking the values I've made the touchpad much more friendly.
    Good to know.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •