I prefer to keep a number of FF windows and tabs open with each window
covering subjects appropriate to the desktop. How can I get FF windows
to stick to the correct desktops when I logoff or reboot? Until
recently, the correct number of windows would open in each desktop but
half of them would be the wrong ones and require moving. Now, after a
new install of 13.1 (trying nVidia driver) all the windows open in a
single desktop.

In the past, I've renewed .kde4 with a degree of success but this seems
a bit of a sledgehammer to crack a nut. I've previously found a couple
of files in .kde4 to delete but that was a couple of years ago and I
cannot remember what they were.

I've tried "More actions / Special Window Settings" but this refuses to
allow separate settings for each FF window. I see this weird (to me)
behaviour applies to other applications; seems a pointless setting in
that case or am I missing something?

--
Graham P Davis, Bracknell, Berks.
openSUSE 13.1 (64-bit); KDE 4.12.1; AMD Phenom II X2 550 Processor;
Kernel: 3.11.6; Video: nVidia GeForce 210 (using nVidia driver);
Sound: ATI SBx00 Azalia (Intel HDA); Wireless: BCM4306