Results 1 to 2 of 2

Thread: Kmail didn't delete email from server

  1. #1
    Join Date
    Dec 2009
    Location
    Tököl, Hungary
    Posts
    22

    Default Kmail didn't delete email from server

    Hi!
    I use Kmail because I can't enter my gmail from Rekonq only on the base html (don't know why...). My problem with Kmail is that it didn't delete the emails from gmail server even if I delete them in Kmail, also deleting from trash. Kmail download them again and again. I use imap, but I tryed pop3, the same problem.
    Somebody any idea?
    Thanks!
    openSUSE 13.1
    KDE version and Kmail version unknown for me, at help => KDE or Kmail nothing about version.
    -cappucino-

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Kmail didn't delete email from server

    On 2014-01-31 08:36, cappucino wrote:
    >
    > Hi!
    > I use Kmail because I can't enter my gmail from Rekonq only on the base
    > html (don't know why...). My problem with Kmail is that it didn't delete
    > the emails from gmail server even if I delete them in Kmail, also
    > deleting from trash. Kmail download them again and again. I use imap,
    > but I tryed pop3, the same problem.


    gmail is special. Deleting email is not that simple with them. They say
    that the space is so big, that you no longer need to delete emails.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •