Results 1 to 2 of 2

Thread: help me to fix this problem..

  1. #1

    Unhappy help me to fix this problem..

    Configuration completed.

    *************************************************************************
    ***************************** WARNING ***********************************
    *************************************************************************
    * *
    * Please do remember to *MOVE* configuration file after installation *
    * completed successfully. *
    * *
    * * /root/iRedMail-0.7.0/iRedMail-0.7.0/config
    * *
    *************************************************************************
    < INFO > Continue? [Y|n]y
    < INFO > Installing package(s): apache2-prefork apache2-mod_php5 php5-iconv php5-ldap php5-mysql php5-mcrypt php5-mbstring php5-hash php5-gettext php5-dom php5-json php5-intl php5-fileinfo postfix awstats mysql-community-server mysql-community-server-client openldap2 openldap2-client policyd dovecot12 dovecot12-backend-mysql amavisd-new clamav clamav-db spamassassin altermime perl-ldap perl-DBD-mysql perl-Mail-SPF apache2-mod_wsgi python-jinja2 python-ldap python-mysql python-setuptools python-xml python-ldap bzip2 acl patch cron tmpwatch dos2unix
    Loading repository data...
    Reading installed packages...
    Package 'clamav-db' not found.
    'cron' is already installed.
    No update candidate for 'cron-4.2-50.1.2.i586'. The highest available version is already installed.
    'policyd' not found in package names. Trying capabilities.
    No provider of 'policyd' found.
    'python-xml' is already installed.
    No update candidate for 'python-xml-2.7.5-8.3.1.i586'. The highest available version is already installed.
    'bzip2' is already installed.
    No update candidate for 'bzip2-1.0.6-26.1.21.i586'. The highest available version is already installed.
    'postfix' is already installed.
    No update candidate for 'postfix-2.9.6-7.4.1.i586'. The highest available version is already installed.
    'apache2-prefork' is already installed.
    No update candidate for 'apache2-prefork-2.4.6-6.10.1.i586'. The highest available version is already installed.
    'acl' is already installed.
    No update candidate for 'acl-2.2.52-2.1.2.i586'. The highest available version is already installed.
    'php5-dom' is already installed.
    No update candidate for 'php5-dom-5.4.20-4.1.i586'. The highest available version is already installed.
    'openldap2-client' is already installed.
    No update candidate for 'openldap2-client-2.4.33-8.1.2.i586'. The highest available version is already installed.
    'php5-iconv' is already installed.
    No update candidate for 'php5-iconv-5.4.20-4.1.i586'. The highest available version is already installed.
    'php5-mbstring' is already installed.
    No update candidate for 'php5-mbstring-5.4.20-4.1.i586'. The highest available version is already installed.
    'php5-mysql' is already installed.
    No update candidate for 'php5-mysql-5.4.20-4.1.i586'. The highest available version is already installed.
    'apache2-mod_php5' is already installed.
    No update candidate for 'apache2-mod_php5-5.4.20-4.1.i586'. The highest available version is already installed.
    'dos2unix' is already installed.
    No update candidate for 'dos2unix-6.0.3-2.1.4.i586'. The highest available version is already installed.
    'perl-DBD-mysql' is already installed.
    No update candidate for 'perl-DBD-mysql-4.021-6.1.3.i586'. The highest available version is already installed.
    'php5-gettext' is already installed.
    No update candidate for 'php5-gettext-5.4.20-4.1.i586'. The highest available version is already installed.
    'php5-ldap' is already installed.
    No update candidate for 'php5-ldap-5.4.20-4.1.i586'. The highest available version is already installed.
    'php5-mcrypt' is already installed.
    No update candidate for 'php5-mcrypt-5.4.20-4.1.i586'. The highest available version is already installed.
    'dovecot12' not found in package names. Trying capabilities.
    No provider of 'dovecot12' found.
    'php5-hash' not found in package names. Trying capabilities.
    'php5' providing 'php5-hash' is already installed.
    'php5-json' is already installed.
    No update candidate for 'php5-json-5.4.20-4.1.i586'. The highest available version is already installed.
    'mysql-community-server' is already installed.
    No update candidate for 'mysql-community-server-5.6.12-7.2.2.i586'. The highest available version is already installed.
    'mysql-community-server-client' is already installed.
    No update candidate for 'mysql-community-server-client-5.6.12-7.2.2.i586'. The highest available version is already installed.
    'dovecot12-backend-mysql' not found in package names. Trying capabilities.
    No provider of 'dovecot12-backend-mysql' found.
    < ERROR > Installation failed, please check the terminal output

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,699
    Blog Entries
    1

    Default Re: help me to fix this problem..

    1. It might help if you explain what you're trying to install. (Even better if you can incorporate it into a suitably descriptive title to attract attention from someone who may be able to help.)

    2. Please tell us which openSUSE version you have.

    3. Post output like this within [CODE]...[/CO..] tags. Refer to the '#' editor icon .

    4. What repos do you have configured?
    Code:
    zypper lr -d

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •