Results 1 to 4 of 4

Thread: Bug in the version of Okular

  1. #1

    Default Bug in the version of Okular

    Hi All,
    After installing openSUSE 13.1 I noticed the lack of Okular or other software to view pdf files on instalation from live cd. I have installed okular from yast2 but there is a bug and all I have is an error message, something like "isn't possible find the okular component" (the instalation was in brazilian portuguese) and a empty window.
    Searching the repos I find a kde3 version of kpdf. Although I can view the files, kpdf can't print under kde4.
    Are there a way to get a working version of okular or I'll must install evince?

  2. #2

    Default Re: Bug in the version of Okular

    Quote Originally Posted by vovotux View Post
    Are there a way to get a working version of okular or I'll must install evince?
    Okular is working fine.

    Did you install all updates?
    Maybe your installed okular version doesn't match the rest of KDE?
    Code:
    okular -v
    Have you rebooted since you installed the last update? (you have to reboot after installing the KDE update for everything to work)

    Do you get an error message when you run okular in Konsole?

    Try "kbuildsycoca4 --noincremental".

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,170

    Default Re: Bug in the version of Okular

    II have openSUSE 13.1 and Okular is installed by default. And it works.
    And I guess that is true for most people, else we would have a lot of threads about it here.
    Can you please check what version you have installed by doing the same as I do:
    Code:
    henk@boven:~> LANG=C zypper info okular
    Loading repository data...
    Reading installed packages...
    
    
    Information for package okular:
    -------------------------------
    Repository: openSUSE-13.1-Update
    Name: okular
    Version: 4.11.4-146.3
    Arch: x86_64
    Vendor: openSUSE
    Installed: Yes
    Status: up-to-date
    Installed Size: 4.8 MiB
    Summary: Document Viewer
    Description: 
    Document viewing program; supports document in PDF, PS and
    many other formats.
    henk@boven:~>
    I see this is your first post here. Welcome.

    Please note that computer text in posts are to be posted between CODE tags (as I did above). You get the CODE tags by clicking on the # button in the toolbar of the post editor.
    Henk van Velden

  4. #4

    Default Re: Bug in the version of Okular

    Thanks guys for the replies. In fact, after that I have update system (114 updates) and okular was reinstaled by updater, this time, working perfectly.
    I should have thought of that before starting the thread.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •