Results 1 to 4 of 4

Thread: unable to activate a wifi access point

  1. #1

    Default unable to activate a wifi access point

    opensuse 13.1 x86_64 , kde 4.12.1

    i create a wifi access point with kde settings/networkmanager

    i know settings are good with the advises from Lamarque V. Souza dev of networkmanager
    then i use his method to activate the ap

    when i click in plasmoid-networkmanagement on the ap to activate the ap
    then
    i have a windows
    - saying it is forbidden to share a protected wifi network
    - asking root password
    then
    i fill the root password
    then
    nothing happens
    in the plasmoid-networkmanagement the ap is not activated <=> pc is not connected to the wifi ap network

    in the same windows there is a link to edit the security policy about networmanager but if i click on it nothings happens

    additional info : see here discussion with lamarque V. souza
    https://bugs.kde.org/show_bug.cgi?id=330473
    OpenSuse Argon 15.3 x86_64,Asus Prime 250M-A, Intel Core i5-7400, 16 GB, Intel HD Graphics 630, Plugable usb-bt4le bluetooth 4.0 usb adapter, multicard reader USB 3.0 startech.com 35fcreadbu3, Epson XP-7100, Headset bluetooth 3.0 Philips SHQ7300

  2. #2
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: unable to activate a wifi access point

    On 01/28/2014 08:36 AM, promeneur wrote:
    >
    > opensuse 13.1 x86_64 , kde 4.12.1
    >
    > i create a wifi access point with kde settings/networkmanager
    >
    > i know settings are good with the advises from Lamarque V. Souza dev of
    > networkmanager
    > then i use his method to activate the ap
    >
    > when i click in plasmoid-networkmanagement on the ap to activate the ap
    > then
    > i have a windows
    > - saying it is forbidden to share a protected wifi network
    > - asking root password
    > then
    > i fill the root password
    > then
    > nothing happens
    > in the plasmoid-networkmanagement the ap is not activated <=> pc is not
    > connected to the wifi ap network
    >
    > in the same windows there is a link to edit the security policy about
    > networmanager but if i click on it nothings happens
    >
    > additional info : see here discussion with lamarque V. souza
    > https://bugs.kde.org/show_bug.cgi?id=330473


    Two points:

    (1) Not all wireless drivers can host a soft AP.
    (2) Use hostapd. When I want to test such a soft AP, I turn off NetworkManager
    and use ifup to control the gateway to the Internet.




  3. #3

    Default Re: unable to activate a wifi access point

    Not all wireless drivers can host a soft AP.
    this is duble checked . see the link i supply

    Use hostapd. When I want to test such a soft AP, I turn off NetworkManager
    and use ifup to control the gateway to the Internet.
    today kde networkmanager implements wifi ap
    once you created the wifi ap you have just to click on it in plasmoid-networkmangement and a complete (dhcp service etc.) ap is activated
    but
    i will try hostapd if there is somewhere a good tutorial because i spent already much time with this pb .
    this will check a third time my wifi card is ap capable . this is a good thing .
    OpenSuse Argon 15.3 x86_64,Asus Prime 250M-A, Intel Core i5-7400, 16 GB, Intel HD Graphics 630, Plugable usb-bt4le bluetooth 4.0 usb adapter, multicard reader USB 3.0 startech.com 35fcreadbu3, Epson XP-7100, Headset bluetooth 3.0 Philips SHQ7300

  4. #4

    Default Re: unable to activate a wifi access point

    some news :

    i found an update of wpa_supplicant spllied wifi ap mode here
    http://download.opensuse.org/reposit...openSUSE_13.1/

    i can connect my pc to its internal wifi ap .

    with kde connect
    from smartphone to pc i can
    - send a ping
    - send a file
    - manage sound level of vlc

    that's all due to "you need android 4.3" to have all the kde connect features and i have 4.2.2 and no hope to have 4.3

    for my needs kde connect is just a proof of concept
    i am impatient kde connect is compliant with bluetooth with features :
    - sync contact calendar, tasks to avoid any use of google resource
    - exchange files with dolphin .

    i learned interesting things :
    - my linksys WP600N originaly does not work in ap mode but with the open source driver rt2800pci it does !
    - protocol "n" is not used but instead "b/g" is used
    OpenSuse Argon 15.3 x86_64,Asus Prime 250M-A, Intel Core i5-7400, 16 GB, Intel HD Graphics 630, Plugable usb-bt4le bluetooth 4.0 usb adapter, multicard reader USB 3.0 startech.com 35fcreadbu3, Epson XP-7100, Headset bluetooth 3.0 Philips SHQ7300

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •