Results 1 to 2 of 2

Thread: OpenSuse 13.1 is not mouting External Hard Drive

  1. #1

    Default OpenSuse 13.1 is not mouting External Hard Drive

    Hi Everyone.

    I'm an OpenSuse user since 11.4 and I have never had a problem like this before. Thing is, I have an external hard Drive (500GB) which is formatted as NTFS and it has only 1 partition in it of 500GB. I'm able to mount this External HDD in many other S.O. like Windows and Ubuntu, for instance... I was even able to mount it in my previous version of OpenSuse 12.3 (But I haven't tested on 12.3 after I have installed the 13.1). In Sumary, HDD works fine for the other S.O.'s, but it doesn't for 13.1. Below is the output I got from dmseg:


    [Jan24 20:52] usb 3-2: new high-speed USB device number 3 using xhci_hcd
    [ +0.013978] usb 3-2: New USB device found, idVendor=14cd, idProduct=6116
    [ +0.000009] usb 3-2: New USB device strings: Mfr=1, Product=3, SerialNumber=2
    [ +0.000006] usb 3-2: Product: USB 2.0 SATA BRIDGE
    [ +0.000005] usb 3-2: Manufacturer: Super Top
    [ +0.000004] usb 3-2: SerialNumber: M6116018VE15
    [ +0.034434] ums-cypress 3-2:1.0: USB Mass Storage device detected
    [ +0.000172] scsi9 : usb-storage 3-2:1.0
    [ +0.000101] usbcore: registered new interface driver ums-cypress
    [ +1.002596] scsi 9:0:0:0: Direct-Access Hitachi HTS545050B9A300 PQ: 0 ANSI: 0
    [ +0.000168] sd 9:0:0:0: Attached scsi generic sg2 type 0
    [ +0.000413] sd 9:0:0:0: [sdb] 976773168 512-byte logical blocks: (500 GB/465 GiB)
    [ +0.000134] sd 9:0:0:0: [sdb] Write Protect is off
    [ +0.000002] sd 9:0:0:0: [sdb] Mode Sense: 03 00 00 00
    [ +0.000126] sd 9:0:0:0: [sdb] No Caching mode page found
    [ +0.000001] sd 9:0:0:0: [sdb] Assuming drive cache: write through
    [ +0.000584] sd 9:0:0:0: [sdb] No Caching mode page found
    [ +0.000004] sd 9:0:0:0: [sdb] Assuming drive cache: write through
    [ +0.018332] sdb: sdb1
    [ +0.001156] sd 9:0:0:0: [sdb] No Caching mode page found
    [ +0.000003] sd 9:0:0:0: [sdb] Assuming drive cache: write through
    [ +0.000003] sd 9:0:0:0: [sdb] Attached SCSI disk
    [ +8.046485] usb 3-2: reset high-speed USB device number 3 using xhci_hcd
    [ +0.012065] xhci_hcd 0000:19:00.0: xHCI xhci_drop_endpoint called with disabled ep ffff8801a068c840
    [ +0.000008] xhci_hcd 0000:19:00.0: xHCI xhci_drop_endpoint called with disabled ep ffff8801a068c880
    [ +12.090519] sd 9:0:0:0: [sdb] Unhandled sense code
    [ +0.000010] sd 9:0:0:0: [sdb]
    [ +0.000004] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
    [ +0.000004] sd 9:0:0:0: [sdb]
    [ +0.000003] Sense Key : Medium Error [current]
    [ +0.000006] sd 9:0:0:0: [sdb]
    [ +0.000004] Add. Sense: Address mark not found for id field
    [ +0.000004] sd 9:0:0:0: [sdb] CDB:
    [ +0.000003] Read(10): 28 00 3a 38 4f f0 00 00 08 00
    [ +0.000014] end_request: I/O error, dev sdb, sector 976769008
    [ +0.000006] quiet_error: 54 callbacks suppressed
    [ +0.000005] Buffer I/O error on device sdb1, logical block 122095870
    [ +0.933095] sd 9:0:0:0: [sdb] Unhandled sense code
    [ +0.000008] sd 9:0:0:0: [sdb]
    [ +0.000003] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
    [ +0.000003] sd 9:0:0:0: [sdb]
    [ +0.000002] Sense Key : Medium Error [current]
    [ +0.000006] sd 9:0:0:0: [sdb]
    [ +0.000003] Add. Sense: Address mark not found for id field
    [ +0.000004] sd 9:0:0:0: [sdb] CDB:
    [ +0.000002] Read(10): 28 00 3a 38 4f f0 00 00 08 00
    [ +0.000012] end_request: I/O error, dev sdb, sector 976769008
    [ +0.000005] Buffer I/O error on device sdb1, logical block 122095870
    [ +0.932987] sd 9:0:0:0: [sdb] Unhandled sense code
    [ +0.000005] sd 9:0:0:0: [sdb]
    [ +0.000002] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
    [ +0.000002] sd 9:0:0:0: [sdb]
    [ +0.000002] Sense Key : Medium Error [current]
    [ +0.000003] sd 9:0:0:0: [sdb]
    [ +0.000002] Add. Sense: Address mark not found for id field
    [ +0.000002] sd 9:0:0:0: [sdb] CDB:
    [ +0.000001] Read(10): 28 00 00 00 08 00 00 00 08 00
    [ +0.000007] end_request: I/O error, dev sdb, sector 2048
    [ +0.000004] Buffer I/O error on device sdb1, logical block 0
    [ +0.933115] sd 9:0:0:0: [sdb] Unhandled sense code
    [ +0.000007] sd 9:0:0:0: [sdb]
    [ +0.000003] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
    [ +0.000003] sd 9:0:0:0: [sdb]
    [ +0.000003] Sense Key : Medium Error [current]
    [ +0.000005] sd 9:0:0:0: [sdb]
    [ +0.000004] Add. Sense: Address mark not found for id field
    [ +0.000003] sd 9:0:0:0: [sdb] CDB:
    [ +0.000002] Read(10): 28 00 00 00 08 00 00 00 08 00
    [ +0.000012] end_request: I/O error, dev sdb, sector 2048
    [ +0.000005] Buffer I/O error on device sdb1, logical block 0
    [ +0.933303] sd 9:0:0:0: [sdb] Unhandled sense code
    [ +0.000006] sd 9:0:0:0: [sdb]
    [ +0.000003] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
    [ +0.000003] sd 9:0:0:0: [sdb]
    [ +0.000002] Sense Key : Medium Error [current]
    [ +0.000005] sd 9:0:0:0: [sdb]
    [ +0.000003] Add. Sense: Address mark not found for id field
    [ +0.000003] sd 9:0:0:0: [sdb] CDB:
    [ +0.000018] Read(10): 28 00 00 00 08 08 00 00 08 00
    [ +0.000015] end_request: I/O error, dev sdb, sector 2056
    [ +0.000005] Buffer I/O error on device sdb1, logical block 1
    [Jan24 20:53] sd 9:0:0:0: [sdb] Unhandled sense code
    [ +0.000009] sd 9:0:0:0: [sdb]
    [ +0.000004] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
    [ +0.000003] sd 9:0:0:0: [sdb]
    [ +0.000003] Sense Key : Medium Error [current]
    [ +0.000006] sd 9:0:0:0: [sdb]
    [ +0.000004] Add. Sense: Address mark not found for id field
    [ +0.000003] sd 9:0:0:0: [sdb] CDB:
    [ +0.000003] Read(10): 28 00 00 00 08 08 00 00 08 00
    [ +0.000013] end_request: I/O error, dev sdb, sector 2056
    [ +0.000006] Buffer I/O error on device sdb1, logical block 1
    [ +0.933148] sd 9:0:0:0: [sdb] Unhandled sense code
    [ +0.000008] sd 9:0:0:0: [sdb]
    [ +0.000003] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
    [ +0.000003] sd 9:0:0:0: [sdb]
    [ +0.000002] Sense Key : Medium Error [current]
    [ +0.000006] sd 9:0:0:0: [sdb]
    [ +0.000003] Add. Sense: Address mark not found for id field
    [ +0.000004] sd 9:0:0:0: [sdb] CDB:
    [ +0.000002] Read(10): 28 00 3a 38 4f f8 00 00 08 00
    [ +0.000012] end_request: I/O error, dev sdb, sector 976769016
    [ +0.000006] Buffer I/O error on device sdb1, logical block 122095871
    [ +0.933026] sd 9:0:0:0: [sdb] Unhandled sense code
    [ +0.000011] sd 9:0:0:0: [sdb]
    [ +0.000005] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
    [ +0.000004] sd 9:0:0:0: [sdb]
    [ +0.000003] Sense Key : Medium Error [current]
    [ +0.000007] sd 9:0:0:0: [sdb]
    [ +0.000005] Add. Sense: Address mark not found for id field
    [ +0.000004] sd 9:0:0:0: [sdb] CDB:
    [ +0.000003] Read(10): 28 00 00 00 08 08 00 00 08 00
    [ +0.000016] end_request: I/O error, dev sdb, sector 2056
    [ +0.000007] Buffer I/O error on device sdb1, logical block 1
    [ +0.932881] sd 9:0:0:0: [sdb] Unhandled sense code
    [ +0.000010] sd 9:0:0:0: [sdb]
    [ +0.000004] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
    [ +0.000004] sd 9:0:0:0: [sdb]
    [ +0.000003] Sense Key : Medium Error [current]
    [ +0.000007] sd 9:0:0:0: [sdb]
    [ +0.000005] Add. Sense: Address mark not found for id field
    [ +0.000004] sd 9:0:0:0: [sdb] CDB:
    [ +0.000003] Read(10): 28 00 00 00 08 08 00 00 08 00
    [ +0.000016] end_request: I/O error, dev sdb, sector 2056
    [ +0.000007] Buffer I/O error on device sdb1, logical block 1
    [ +0.933228] sd 9:0:0:0: [sdb] Unhandled sense code
    [ +0.000011] sd 9:0:0:0: [sdb]
    [ +0.000004] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
    [ +0.000004] sd 9:0:0:0: [sdb]
    [ +0.000003] Sense Key : Medium Error [current]
    [ +0.000007] sd 9:0:0:0: [sdb]
    [ +0.000004] Add. Sense: Address mark not found for id field
    [ +0.000005] sd 9:0:0:0: [sdb] CDB:
    [ +0.000002] Read(10): 28 00 3a 38 4f f8 00 00 08 00
    [ +0.000016] end_request: I/O error, dev sdb, sector 976769016
    [ +0.000007] Buffer I/O error on device sdb1, logical block 122095871
    [ +0.932999] sd 9:0:0:0: [sdb] Unhandled sense code
    [ +0.000011] sd 9:0:0:0: [sdb]
    [ +0.000004] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
    [ +0.000004] sd 9:0:0:0: [sdb]
    [ +0.000004] Sense Key : Medium Error [current]
    [ +0.000007] sd 9:0:0:0: [sdb]
    [ +0.000004] Add. Sense: Address mark not found for id field
    [ +0.000005] sd 9:0:0:0: [sdb] CDB:
    [ +0.000002] Read(10): 28 00 00 00 08 00 00 00 08 00
    [ +0.000016] end_request: I/O error, dev sdb, sector 2048
    [ +0.000008] Buffer I/O error on device sdb1, logical block 0
    [ +0.933137] sd 9:0:0:0: [sdb] Unhandled sense code
    [ +0.000012] sd 9:0:0:0: [sdb]
    [ +0.000004] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
    [ +0.000004] sd 9:0:0:0: [sdb]
    [ +0.000004] Sense Key : Medium Error [current]
    [ +0.000036] sd 9:0:0:0: [sdb]
    [ +0.000006] Add. Sense: Address mark not found for id field
    [ +0.000004] sd 9:0:0:0: [sdb] CDB:
    [ +0.000003] Read(10): 28 00 00 00 08 00 00 00 08 00
    [ +0.000017] end_request: I/O error, dev sdb, sector 2048
    [ +0.000007] Buffer I/O error on device sdb1, logical block 0
    [ +0.932974] sd 9:0:0:0: [sdb] Unhandled sense code
    [ +0.000009] sd 9:0:0:0: [sdb]
    [ +0.000003] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
    [ +0.000003] sd 9:0:0:0: [sdb]
    [ +0.000003] Sense Key : Medium Error [current]
    [ +0.000005] sd 9:0:0:0: [sdb]
    [ +0.000005] Add. Sense: Address mark not found for id field
    [ +0.000003] sd 9:0:0:0: [sdb] CDB:
    [ +0.000002] Read(10): 28 00 00 00 08 00 00 00 08 00
    [ +0.000013] end_request: I/O error, dev sdb, sector 2048
    [ +0.000006] Buffer I/O error on device sdb1, logical block 0



    It would be very appreciated if someone could help me on this. I tried a lot of things already but nothing seems to get this working on OpenSuse 13.1.

    Thanks in advance,
    Vitor Freitas.

  2. #2

    Default Re: OpenSuse 13.1 is not mouting External Hard Drive

    Try the same in opensuse 13.1 Live.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •