Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: kswapd0 загружает поцессор на 100%

  1. #21
    Join Date
    Jun 2008
    Location
    Moscow, Russia
    Posts
    3,044
    Blog Entries
    1

    Default Re: kswapd0 =?UTF-8?B?0LfQsNCz0YDRg9C20LDQtdGCINC/0L7RhtC10YE=?==?UTF-8?B?0YHQvtGAINC90LA=?= 100%

    Phazeus wrote:

    > Причём из пакетов были
    > установлены только два оттуда:
    > libmediainfo0-0.7.65-3.1.i586.rpm
    > libzen0-0.4.29-3.1.i586.rpm
    > Странно это как-то...


    В Packman есть эти пакеты. Зачем искать на стороне?


  2. #22

    Default Re: kswapd0 =?UTF-8?B?0LfQsNCz0YDRg9C20LDQtdGCINC/0L7RhtC10YE=?==?UTF-8?B?0YHQvtGAINC90LA=?= 100%

    Quote Originally Posted by Lazy_Kent View Post
    В Packman есть эти пакеты. Зачем искать на стороне?
    jОттуда ставил cairo-dock.

  3. #23

    Default Re: kswapd0 загружает поцессор на 100%

    ПРАВКА!!!!
    ВСЁ РАВНО БАГ ЕСТЬ!

    Сейчас удалил все репозитории, кроме стандартных и пакмана. Пробую.
    Ранее я ошибся, что баг попал. Оказывается, никуда он не пропадал Процессор грузит 100%. Если дале со стандартными репозиториями и пакетами из них такое будет, буду удалять пакеты, д тех пор, пока не останется один скелет...
    Да, попробую ещё "апдейт" потом убрать и пакман тоже... И нон-фри и всё, кроме ОСС...

  4. #24

    Angry Re: kswapd0 загружает поцессор на 100%

    Удалил все репозитории, кроме ОСС. Баг по-прежнему присутствует. Разбираюсь дальше...

  5. #25
    Join Date
    Jan 2011
    Location
    Vladivostok
    Posts
    650

    Default Re: kswapd0 загружает поцессор на 100%

    попробуйте перейти в одиночный режим (telinit 1), или загрузиться с init=/bin/bash и посмотреть топ
    у меня kswapd начинал жрать проц, когда натурально кончалась память (какое-то приложение резко начинало течь)

  6. #26

    Default Re: kswapd0 загружает поцессор на 100%

    Не удалось перевести мою Ливку в другой режим исполнения, даже сеанс не завершается, проц нагружен и он висит просто. загузиться сразу с init=/bin/bash тоже невозможно было в этой Лив-ДВД. А памяти свободной много, занято всего процентов 20...
    Вот осталось убирать пакеты и проверять. Трудность в том, что сборка образа занимает час

  7. #27

    Default Re: kswapd0 загружает поцессор на 100%

    При загрузке без иксов, вот вывод команд top и free:

  8. #28

    Lightbulb Re: kswapd0 загружает поцессор на 100%

    Так, разобрался с точкой, откуда начинаются проблемы. И я в ступоре. Проблема начинается тогда, когда я включаю в bootstrap (в initrd) пакет gfxboot-devel. Ничего не понимаю, соверешенно...

  9. #29
    Join Date
    Aug 2009
    Location
    Russia
    Posts
    2,247

    Default Re: kswapd0 загружает поцессор на 100%

    Теперь и я в ступоре)) зачем вы включаете туда этот пакет?

  10. #30

    Default Re: kswapd0 загружает поцессор на 100%

    Quote Originally Posted by joneone View Post
    Теперь и я в ступоре)) зачем вы включаете туда этот пакет?
    это в KIWI чтобы собралась тема графического загрузчика. Без него тема не применится. Потом он удаляется всё равно. Но не понятно, почему если он был, то поцесс ест проц, а если убрать его, то не ест О_о

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •